If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Cant get PLEX working on Samsung QLED Q7

Spent days trying to sort this. Hoping someone has had the problem & solved it....

I've downloaded the PLEX app on my new Samsung TV. My PLEX server is up to date & running on a WD NAS (I use PLEX apps on an iPhone, a Sony TV & a laptop without issue). When I link the TV app I'm presented with a message telling me the app failed to connect to a server & I should try manually connecting. Within the settings page there are 2 places in which to add an IP address. When I add the IP for my laptop (which as I understand it is the same for my NAS) in the 2 boxes & retry I receive a message telling me I am not authorised to access the IP. I've signed in & out several times & powered everything down, but still no joy.
I know other people have had this problem from internet searches I've done, but I'm struggling to find a solution. At least, a solution I understand!!

Please can someone help me. I love PLEX, but am at a total loss how to solve this.

Thanks..

Answers

  • OrcaOrca Plex for Samsung Developer Posts: 7,382Members, Plex Pass, Plex Ninja Plex Ninja

    I think you might be in the wrong forum, I guess this is a pretty new model, that runs the official Tizen app.
    The forum for that is over here.

    Have you checked if your answer might be in the User Manual?
    My Samsung environment:

    2010 BD-C5500 Blu-Ray,
    2011 UE46D7000 LED-TV,

    2012 BD-ES6000 Blu-Ray,

    2014 UE55HU8500L UHD LED TV

    If you enjoy this free app, you can buy me a beer by making a Donation

  • laverack.dean@googlemail.comlaverack.dean@googlemail.com Posts: 5Members ✭✭

    Yes, it's a 2017 model. I've followed the link & read all the stuff I'd read previously, but still struggling to find a solution. Could really use some help....

  • laverack.dean@googlemail.comlaverack.dean@googlemail.com Posts: 5Members ✭✭

    I have now found that when I try to configure my PMS from my NAS, it isn't finding a server. This is very strange because I can see it from a network attached music streamer & the app on another TV is still functioning.
    Should I simply uninstall everything & start fresh?

  • SkarSkar Posts: 219Members, Plex Pass Plex Pass

    The plex client for your TV, is created by Plex themselves. So it is important to go to the other forums.

    1 HPTC (WMC & MyMovies)
    1 Samsung UE22ES5400 (Plex Client), 1 Samsung UE40F7000 (Plex Client), 1 Samsung UE43KS7500
    Plexserver running on Synology DS918+, DS2413+ and DS411+.

  • laverack.dean@googlemail.comlaverack.dean@googlemail.com Posts: 5Members ✭✭

    Thanks guys & apologies, I thought this was the Plex forum. Sorted now. Just need to get over the issue of choppy 4K playback...

Sign In or Register to comment.