If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Remote Access Disables Randomly

Jason's MediaJason's Media Posts: 1Members

Last week I built a FreeNas machine, and successfully got Plex running on it. I can access the server no problem in my network. I've been having problems with the remote access though. I can enable it, and it says that it is fully accessible. After what seems to be a random amount of time though, the server is inaccessible outside of the network.

Every time this has happened, I disable and re-enable remote access, and it's back online.

I've tried all the instructions suggested by the Plex support. When I port forwarded port 32400, the server was not able to connect at all, so I disabled the port forward. I'm not sure if I'm doing this correctly though. My FreeNas machine and my Plex server have separate ip addresses, even though they are the same. I'm not sure if this is correct or not.

Does anyone have any suggestions?

Thanks.

Answers

  • nokdimnokdim Posts: 907Members, Plex Pass, Plex Ninja, TunerTester Plex Ninja

    How are you running Plex on freenas? Is it in it's own VM or jail or what?

Sign In or Register to comment.