If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex on unRAID - Web UI Not accesible

pmarq2008pmarq2008 Posts: 5Members, Plex Pass Plex Pass

Hi All,
I have been running the plex Docker on my unRAID server for a while now with no issues. The other day I finally got to setting up the Live TV and DVR with a Homerun Extend tuner. After getting it all setup with the Web UI about 2 hours later I went back to check something and the Web UI is no longer accessible however all of my Apps (Android Phone, Fire Stick) can still access the server and play all the media and TV.

Has anyone seen this before where the Web UI just stopped being accessible? I have stopped and restarted the Docker multiple times. I even rebuilt it from scratch and it did the same thing about 2 hours after rebuilding and getting everything setup again it became inaccessible. 

Thanks for the Help in advance.

Answers

  • pmarq2008pmarq2008 Posts: 5Members, Plex Pass Plex Pass

    Ok so I just figured something out. I am not able to access the web ui using the local address http://10.152.6.202:32400/web but if i login via the app.plex.tv site I can access it.

  • LivMediaLivMedia Posts: 9Members, Plex Pass Plex Pass

    I have seen this occur when there is a port conflict on the server. Check all deployed ports as well as the routers port forwarding.

  • gavincalawaygavincalaway Posts: 49Members, Plex Pass Plex Pass

    @pmarq2008 Have you recently made change to the Settings>Network>Secure connections? if it is set to "Required" and not "Preferred" you will need to white-list your IP

  • ljf3ljf3 Posts: 6Members, Plex Pass Plex Pass
    edited December 2017

    @gavincalaway said:
    @pmarq2008 Have you recently made change to the Settings>Network>Secure connections? if it is set to "Required" and not "Preferred" you will need to white-list your IP

    This happened to me today. I did exactly this, and the WebUI stopped working. I logged into my server over the internet (https://app.plex.tv/) and whitelisted my IP (Settings>Server>Network>List of IP addresses and networks that are allowed without auth). This did not resolve the issue. Even restarted the Docker container. The only way to resolve the issue is to set back to Prefer Secured Connections.

    Is there really any major benefit to requiring secure connections?
    Any one able to get the WebUI fixed with required secure connections?
    Will getting a cert described in this article resolve the issue and is there a benefit to this?

    Thanks in advance!

  • pmarq2008pmarq2008 Posts: 5Members, Plex Pass Plex Pass

    @ljf3 Sorry I have not been on here for a while but yes I had changed the secure connection to required and I believe I did that to be able to utilize the cloud streaming. I to just changed it back to preferred and the webui work like nothing happened.

  • ljf3ljf3 Posts: 6Members, Plex Pass Plex Pass

    @pmarq2008 HNY! It is weird to me but that may be because I don't understand. :) I did not spend too much time trying to research and resolve because I am not sure the benefit of having it require secure connections. I use remote access outside my network and it works fine, and my connection is secure.

Sign In or Register to comment.