Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex 2.009 disconnects WiFi

Ian UKIan UK Posts: 69Members, Plex Pass Plex Pass

Hi,

I have a strange bug that seems to stop my Samsung TV's (2014) WiFi from working when using the Plex app.

As with my other bug report (HERE) I only use the Plex Cloud server, and this problem also seems to have occured since the last cloud server update.

Other apps on the TV (Netflix/Amazon/All4/iPlayer etc) all work fine for hours, as soon as I load up Plex it only runs for about 3-5 mins and then hangs, when I check the network - the TV has lost the connection, turning it off and on restores connection but it loses it again as soon as Plex is launched again after about 5 mins.

Plex apps on my Laptop and my Android device continue to work well with no interruptions.

As I mention, my TV works fine with Netflix and Amazon and other apps, but refuses to stay connected with the Plex app since the latest cloud update.

I have tried a factory reset and reinstalled the Plex app but it has made no difference.

Answers

  • chaosmakerchaosmaker Posts: 537Members, Plex Pass Plex Pass

    Stupid question: do you get this with a wired connection too?

  • Ian UKIan UK Posts: 69Members, Plex Pass Plex Pass

    Sadly I can't try a wired connection due to the location of the TV, however it has worked fine using wifi for years, and as I mentioned all other apps on the same TV continue to work correctly, it seems to have only started doing this since the recent Plex Cloud update.

  • Ian UKIan UK Posts: 69Members, Plex Pass Plex Pass

    Further investigation seems to show that my fast 5ghz WiFi connection is somehow overwhelming the app, switching to a 2.4 ghz router works fine (this limits my wifi speed to around 18Mbps rather than the 74Mbps of my standard 5ghz router).

    As I mentioned before ALL other apps on the TV work fine for hours of streaming, as do all other Plex apps on my Fire TV and Android box at the same location, for some reason since the last Plex Cloud update the Samsung TV app causes my TV to lose WiFi connection after a few minutes useage when using my fast 5ghz connection, it doesn't seem able to handle to speed and resets the WiFi on the TV - no other apps do this....

  • OrcaOrca Plex for Samsung Developer Posts: 7,610Members, Plex Pass, Plex Ninja Plex Ninja

    Sometimes it helps to reset your TV by unplugging it from the wallsocket for a minute or two. Give it a try.

    Have you checked if your answer might be in the User Manual?
    My Samsung environment:

    2010 BD-C5500 Blu-Ray,
    2011 UE46D7000 LED-TV,

    2012 BD-ES6000 Blu-Ray,

    2014 UE55HU8500L UHD LED TV

    If you enjoy this free app, you can buy me a beer by making a Donation

  • Ian UKIan UK Posts: 69Members, Plex Pass Plex Pass

    Sadly this didn't help.

  • rjstottrjstott Posts: 121Members, Plex Pass Plex Pass

    Why not implement a wired connection with Powerline connectors. I've deployed this for several people without any issue?

Sign In or Register to comment.