If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Samsung TV Tizen - there was a problem playing this item

Hi All,
I've seen questions of this asked before but I've tried the fixed recommend and still to not avail.
I've done the following
1. disabled IPV6
2. secure connection: preferred
3. LAN networks : 192.168.1.0/24 and I've also tried 192.168.1.0/255.255.255.0
4. List of IP addresses and networks that are allowed without auth: tried both 192.168.1.0/24 and 192.168.1.0/255.255.255.0
can't understand why it doesn't work.
the only way for my TV to work is by disabling the secure connection which is not desirable.
please help. thanks

Tagged:

Answers

  • nokdimnokdim Posts: 907Members, Plex Pass, Plex Ninja, TunerTester Plex Ninja

    I am using latest Tizen with latest Plex and Plex Server Version 1.9.6.4385.

    Secure connections set to preferred -

    LAN Networks -

    And my Tizen (And Old Hub) connect no problem.

    Are you saying you have to set it to disabled in order for it to work?

  • j2hdwdj2hdwd Posts: 17Members, Plex Pass Plex Pass

    thanks and Yes, it will only work if I disable it
    I've got a new UM6120 samsung TV (I'm guessing it has the latest Tizen) but my plex is just 1 version before yours.
    I will try to upgrade tonight and see if it will work. I'm running my plex on QNAP

    by the way, I can see that you put /16 on both of your 2 private subnets, plus a loopback address.
    isn't /16 a bit over kill? shouldn't /24 be suffice? or are you saying that I have to do a /16 too? and I presume I just need 192.168.x.x since I only have 1 Vlan?

  • nokdimnokdim Posts: 907Members, Plex Pass, Plex Ninja, TunerTester Plex Ninja

    Yeah /16 is an overkill for sure so /24 should suffice, I had multiple subnets at one point so I used /16 for that.

    My Plex is on Unraid not that it should make a difference.

    Also did you specify manual servers on the Tizen?

  • j2hdwdj2hdwd Posts: 17Members, Plex Pass Plex Pass

    Ahhhh... Thanks for that recommendation. I did put it on the connection IP 1 already. But I just thought I put the same one on connection IP 2. And voila it worked!!! Thanks bud

  • j2hdwdj2hdwd Posts: 17Members, Plex Pass Plex Pass

    spoke too soon! it broke again! not sure what happened here. :'(

  • j2hdwdj2hdwd Posts: 17Members, Plex Pass Plex Pass

    oh wait, it's working again! ......odd... :/ :/ :/ :/ :/ :/ :/ :/ :/ :/ :/ :/

  • j2hdwdj2hdwd Posts: 17Members, Plex Pass Plex Pass

    I just upgraded my plex, and it has now stopped working again.

    what a ball ache

  • j2hdwdj2hdwd Posts: 17Members, Plex Pass Plex Pass

    i think i might have figured it out.
    these changes needs to be done via internal IP of plex server rather than through plex.tv

  • j2hdwdj2hdwd Posts: 17Members, Plex Pass Plex Pass

    Hmmmm... Scrap my last comments. It looks like it will only works when I disable it. Then once its working, even when I set it back to preferred it will still work until I shut the tv off.

  • j2hdwdj2hdwd Posts: 17Members, Plex Pass Plex Pass

    I'm at a loss. appreciate your help nokdim so far, if you have any other idea to try, please do let me know. cheers

  • j2hdwdj2hdwd Posts: 17Members, Plex Pass Plex Pass

    anyone else experiencing same issue? at the moment, the only way to work is for me is by setting it to disable

Sign In or Register to comment.