Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

PS4 App not playing movies any longer

ar0nicar0nic Posts: 18Members, Plex Pass Plex Pass

It seems to be getting worse and worse, but I keep getting errors while trying to play movies from my synology nas.

"There was a problem playing this item.
there was a problem playing this item.
error: 'undefined' code: '-2140536828"

Movies that I know worked at one point are no longer playing. I'm not having an issue with my iPhone, so I don't think it's the media. Really at a loss and frustrated. Thank you ahead of time for the help.

Answers

  • ar0nicar0nic Posts: 18Members, Plex Pass Plex Pass

    It seems like nothing will play anymore. Has nobody any thoughts or ideas? I don't know where to begin troubleshooting for myself so anything would be helpful at this point. Thank you.

  • ar0nicar0nic Posts: 18Members, Plex Pass Plex Pass

    Does anyone have another course of action to get this fixed? Is there an email address I should write to? Anything?

  • TsabusTsabus Posts: 2Members

    Hi! My problem is the same. I noticed that, if I turn off subtitles the movie start playing. But I need subtitles because I am not English, so.... I don't know. Did you use subtitles or not? It's a problem for me too. I changed to Apple tv there is everything fine, so the media is okay and the server too I think. But I am not a developer so I don't know.

  • ar0nicar0nic Posts: 18Members, Plex Pass Plex Pass

    I reinstalled plex on my Synology server and it seems to be working fine now. The best advice I can give you is to download the latest version and reinstall it. Sorry if this isn't helpful, but you saw how much help I received. Good luck.

  • LegeDoosLegeDoos Posts: 31Members, Plex Pass Plex Pass

    Exact same problem here. I'm running Plex server for years now on my Qnap ts254 pro with multiple RasPlex players. Now I bought a PS4. The plex app looks great. After solving some DNS rebind issues on my router, it recognizes my server now as local. Playing movies result in exactly the same error as mentioned above. ![(https://us.v-cdn.net/6025034/uploads/editor/09/rawsno6ze2lh.jpg "")

    I'm not going to reinstall the server since all other players are working fine.

    Any help is appreciated!

    Rob

Sign In or Register to comment.