If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

need help on plex update/install on qnap tvs-873.

dwg42dwg42 Posts: 4Members, Plex Pass Plex Pass

plex update on qnap tvs-873 completed just fine, but will not open. browser will not find server. worked fine before update.

error mess on qnap tvs-873

error mess on browser

Best Answer

  • dwg42dwg42 Posts: 4Members, Plex Pass Plex Pass
    edited November 14 Accepted Answer

    Thank you for your help, problem fixed, i rebooted router, computer and qnap last (diff order than before). Seems to have lined up the DNS. I believe i need to set a static ip for the nas to stop this from happening again.

Answers

  • moody_bluemoody_blue Posts: 2,857Members, Plex Pass, Plex Ninja Plex Ninja

    For QTS 4.2.x you need to use a 32-bit version of PMS. For QTS 4.3.x you need a 64-bit version. You can download PMS from here.

    QNAP TS-253A 4G QTS 4.3.4.0387 (beta2) + PMS 1.9.7.4460 (plex pass) + QPython2 2.7.12.0 + PlexConnect 0.5-dev-161017

    TV Sony KDL-32V2500 (720p) + aTV3 Rev. A firmware 7.2.2 + Denon AVR-1604 A/V Receiver 5.1 + Harmony Touch

    Portables 1x iPad4, 2x Android phone, 1x Android tablet, 2x PMP on Win10

    No support via PM unless requested by me

  • dwg42dwg42 Posts: 4Members, Plex Pass Plex Pass

    I installed the current 64bit version of PMS for qnap from the plex download page. I have done this before several times (qnap requires a manual update) with no hitches. Trying to figure out what is different. No luck so far. I have rebooted the computer, router, modem and NAS, as well as reinstalled twice more. The installs were all successful.

  • moody_bluemoody_blue Posts: 2,857Members, Plex Pass, Plex Ninja Plex Ninja
    edited November 14

    Please post your Plex Media Server.log file. You can access it with WINSCP or this tool.

    QNAP TS-253A 4G QTS 4.3.4.0387 (beta2) + PMS 1.9.7.4460 (plex pass) + QPython2 2.7.12.0 + PlexConnect 0.5-dev-161017

    TV Sony KDL-32V2500 (720p) + aTV3 Rev. A firmware 7.2.2 + Denon AVR-1604 A/V Receiver 5.1 + Harmony Touch

    Portables 1x iPad4, 2x Android phone, 1x Android tablet, 2x PMP on Win10

    No support via PM unless requested by me

  • dwg42dwg42 Posts: 4Members, Plex Pass Plex Pass
    edited November 14 Accepted Answer

    Thank you for your help, problem fixed, i rebooted router, computer and qnap last (diff order than before). Seems to have lined up the DNS. I believe i need to set a static ip for the nas to stop this from happening again.

  • moody_bluemoody_blue Posts: 2,857Members, Plex Pass, Plex Ninja Plex Ninja
    edited November 14

    NAS are data & application servers (routers are network servers), and servers need static (or reserved) IP's, not only because of Plex, but also for the many services they provide. PMS should start Ok even when dynamic IPs are used, so I'm still curious to see your logs to understand why it failed.

    QNAP TS-253A 4G QTS 4.3.4.0387 (beta2) + PMS 1.9.7.4460 (plex pass) + QPython2 2.7.12.0 + PlexConnect 0.5-dev-161017

    TV Sony KDL-32V2500 (720p) + aTV3 Rev. A firmware 7.2.2 + Denon AVR-1604 A/V Receiver 5.1 + Harmony Touch

    Portables 1x iPad4, 2x Android phone, 1x Android tablet, 2x PMP on Win10

    No support via PM unless requested by me

Sign In or Register to comment.