If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex Server wont start

jclarrea01jclarrea01 Posts: 3Members, Plex Pass Plex Pass

Plex Server wont start, Try to start by launching executable but nothing happens. Its a Windows 10 desktop, and I am local admin to the machine. Tried running as Adm, nothing, tried uninstalling, nothing, cant reinstall either.

Ideas?

Answers

  • johnm_ColaSCjohnm_ColaSC Posts: 2,316Members, Plex Pass, Plex Ninja, TunerTester Plex Ninja

    The server doesn't have a window that appears. Once started you should see it in the tray at the bottom of the screen beside the clock. When running you can login to your account at app.plex.tv using a web browser.

    Primary Plex Media Server
    Windows 10 Pro
    Intel Core i5-3570K, 32GB RAM
    Post Processing with MCEBuddy 2.4.7 & Comskip 0.81.093
    Test Servers: MacBook Pro, Nvidia Shield TV (16GB), Windows Laptop, Ubuntu VM
    HDHR Connect (2), HDHR Dual, HDHR Extend, HDHR Prime
    Clients - Windows, iOS, Roku, Samsung TV, Fire TV, Nvidia Shield

  • msmirlockmsmirlock Posts: 1Members

    My server won't start either. The process will start and run for about 3 sec. then terminates. No events in windows event log. Started happening within the last few days. Tried updating to 1.10.1.4602-f54242b6b. Behaves the same. The server log implies that it's been uploading crash logs under this user name.

    Help!

    Thx

  • Buttercup2015Buttercup2015 Posts: 4Validating, Plex Pass Plex Pass

    so I take it there has been no movement on this issue? I recently had to reload windows 10 from scratch, all of my other software installs fine and without issue. latest version of Plex installs successfully, but the server will not start; no icon in the system tray, no response when trying to hit its local IP address landing page, I see the service starts in the background but is using no system resources. I have uninstalled, verified that APPDATA folder is gone rebooted, and reinstalled...and it still will not start.

    I would really like to get this going again as I really like the application, but right now its useless...

Sign In or Register to comment.