If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex Kodi "Playback failed" error!

WireisWireis Posts: 7Members, Plex Pass Plex Pass

Hi,

I am having an issue possibly after a server upgrade although i'm not 100% sure..

When playing certain media i get "Playback failed" - some media will work fine but most i get this error..

Kodi debug log can be found here: https://paste.ubuntu.com/26076014/

Using latest official Plex(1.03) Addon with Kodi(17.3 Krypton) on Asus Chromebox running Openelec

My Plex Media Server (Argon) is remotely located at my office, running latest build 1.10.0.4523 (at the time of this post)

Could somebody help me debug this please?

Thanks
w.

Best Answer

  • WireisWireis Posts: 7Members, Plex Pass Plex Pass
    edited December 6 Accepted Answer

    UPDATE

    I rolled back my Plex Media Server to an earlier version and it has resolved the issue for me anyway..

    I was using the latest v1.10*** and i downgraded to v1.09*** and i can confirm this has fixed the issue - hopefully this helps others with their playback issues.

    My setup;

    • Plex Addon (0.1.3)
    • Kodi (17.3 Krypton)
    • Openelec 17
    • Hacked Asus Chromebox

Answers

  • WireisWireis Posts: 7Members, Plex Pass Plex Pass
    edited December 6 Accepted Answer

    UPDATE

    I rolled back my Plex Media Server to an earlier version and it has resolved the issue for me anyway..

    I was using the latest v1.10*** and i downgraded to v1.09*** and i can confirm this has fixed the issue - hopefully this helps others with their playback issues.

    My setup;

    • Plex Addon (0.1.3)
    • Kodi (17.3 Krypton)
    • Openelec 17
    • Hacked Asus Chromebox
  • mwplex2300mwplex2300 Posts: 9Members, Plex Pass Plex Pass
    edited December 9

    yep definitely an issue with upgrading PMS to 1.10.x ... haven't we learned by now? :-D oy vey.

    "down"grade to 1.9.6.4429-23901a099 worked for me.
    https://downloads.plex.tv/plex-media-server/1.9.6.4429-23901a099/plexmediaserver_1.9.6.4429-23901a099_amd64.deb
    (your package may vary)

    didn't check.. maybe one of the 1.9.7 versions would work(?)

Sign In or Register to comment.