If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Alexa Echo Playback (Plex Skill) Audio stops after 30 seconds or so on Echo, and Multipl Dots.

Plex.GoosmanPlex.Goosman Posts: 16Members, Plex Pass Plex Pass

Anyone else have this issue? NEVER works on the Echo for more than 30 seconds. I can usually get a DOT to work for a song, although it fails the same as the Echo sometimes. 4 DOTS and an Echo with this problem. "Ask Plex to play Black Sabbath" results in this. Tested MULTIPLE streams in different rooms and that results in major failure every time.

Changing player results in crashes and reports to "plex".

This plex skill is more BETA in my experience so far. VERY irritating and disappointing. I really think more effort needs to be made to issue a complete feature! First to market with garbage is not a goal anyone should be attempting. First to market with quality is.

Answers

  • chrisandsallychrisandsally Posts: 30Members, Plex Pass Plex Pass

    I have the same issue although I can say "Alexa continue" but is really annoying. Any fixes we can try?

  • Grooverider2016Grooverider2016 Posts: 44Validating, Plex Pass Plex Pass

    Yep I get exactly the same. Ask Plex to play a song/album from my media server and my Echo plays about 15 seconds or so then stops. can continue the song or say "Alexa Next" and it will play the next song but always only plays first 15 seconds then stops. Very annoying as I ordered my Amazon Echo on Prime Sameday just to use the Plex Skill for xmas time when the family are over.

    Plex 1.7.2 running on Dell PowerEdge 2950 III x64 dual Xeon, 24GB RAM (ECC), Raid 1 SAS 2x 320GB 15k HDD, 2x 1Gbps Teamed Intel NIC, 4TB Buffalo Terrastore NAS

  • hslanskyhslansky Posts: 7Members, Plex Pass Plex Pass

    I have a similar situation. I have both an Amazon Echo and and Echo Dot, both latest versions with current software. The Amazon Echo consistently only plays for a few seconds and stops, saying "Alexa Resume" will allow the track to continue to the end, however, if this is a playlist it will not continue to the next track without saying "Alexa Next". It will then follow the same pattern.

    The Echo Dot, on the other hand, consistently works as expected.

    Both of these devices are on the same network and attached to the same Plex Server version 1.10.0.4523.

    Any thoughts on how to debug or resolve would be appreciated,

  • TrinityMaTrinityMa Posts: 21Members ✭✭

    Basic same problem i posted pic and logs here still no answer to why this happens.
    https://forums.plex.tv/discussion/299801/alexa-echo-music-playback-issues#latest

  • mbanks850mbanks850 Posts: 4Members ✭✭

    I opened a ticket through Amazon support. I will post back if I get anywhere

  • romandesignromandesign Posts: 9Members ✭✭

    If your library is MP3 only (no FLAC or lossless formats) it works for me! Transcoding makes it cut off apparently...

  • mbanks850mbanks850 Posts: 4Members ✭✭

    I have only MP3. I think they might have fixed it. The Nightwish album I was trying to play would play about 30s of any song when I posted my comment above. The other day I tested again and it worked.

Sign In or Register to comment.