Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

PS4 suddenly doesn't direct play DTS 5.1 (DCA) anymore

WeihnachtswurstWeihnachtswurst Members Posts: 2

My PS4 stopped directly playing mkv's with DTS. The server now tries to transcode DCA to AAC (which doesn't work, because my QNAP simply isn't powerful enough).

Direct DTS playback worked for over a year on PS4. Why is this broken now?

Best Answer

Answers

  • BigWheelBigWheel Members, Plex Employee, Plex Pass, Plex Ninja Posts: 10,314 Plex Employee
    edited December 2017 Accepted Answer

    Our app has never direct played DTS on PS4 https://support.plex.tv/hc/en-us/articles/204377253-What-media-formats-are-supported-

    Not sure if you are talking about Sonys video player app for DLNA

    Logs > https://support.plex.tv/articles/201869908-log-files/
  • WeihnachtswurstWeihnachtswurst Members Posts: 2

    Interesting. Because mkv's with x264 and DTS always played best on the PS4, I assumed that the server never had to transcode anything.

    But still the question remains why I can't play my most of my library anymore. Will go deeper into this problem tomorrow. Maybe it isn't directly PLEX-related at all.

  • aizensamaaizensama Members Posts: 1

    It's the PS4 app specifically. I know exactly what you're talking about, I get no audio from DTS AC3, AAC works fine. The same files play just fine on the Android app and Chromecast. I've tried disabling direct play and direct stream in the PS4 app as well.

  • pgharavipgharavi Members Posts: 3

    Is there a reason for this? The Plex app on my 2016 Samsung TV can directplay DTS. It is, of course, limited to compressed 5.1 :\

Sign In or Register to comment.