If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

HiFiBerry DAC+Light not recognised

PLEX6FCPLEX6FC Posts: 81Members ✭✭
edited December 2017 in Rasplex

Hi all,
_
Raspberry Pi 3
RasPlex (official) Version: 1.8.0.148-573b6d73
HifiBerry DAC+Light HW 1.3_

I edited boot/config.txt as per: https://support.hifiberry.com/hc/en-us/articles/205377651-Configuring-Linux-4-x-or-higher
By commenting out LIRC and un-commenting hifiberry-dacplus, so it now reads:

_################################################################################
#
# >>>>>>>> RasPlex default settings override <<<<<<<<<
#
################################################################################

# Required overlay for LIRC to function
# dtoverlay=lirc-rpi

# Required for hyperion / lightberry
  dtparam=spi=on

# Uncomment to enable the sdhost driver
# dtoverlay=sdhost

# Uncomment to enable HiFiBerry overlay
# NOTE: You must disable the lirc-rpi overlay (or change lirc GPIO pin) for HiFiBerry to work correctly
# dtoverlay=hifiberry-amp
 dtoverlay=hifiberry-dacplus
# dtoverlay=hifiberry-digi_

Over SSH, when I run aplay -l I get this:

RasPlex:~ # aplay -l
aplay: device_list:268: no soundcards found...

Any ideas?

(Just to confirm; yes, the card is plugged in...)

Cheers, Scott

Best Answer

Answers

Sign In or Register to comment.