If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Suddenly "lost" access to my 7008T

anders_aranders_ar Posts: 3Members, Plex Pass Plex Pass


I've been running Plex on my Asustor 7008T for a while, most of it working perfectly.

But suddenly, I've lost the ability to playback from my Plex Media Server:

  • At first I could not even see my NAS, I only got Plex Cloud as a resource.
  • When I finally got access to my device through localhost, it will not playback media.
  • When I log on to my localhost (192.168..etc) I enter my Plex Media Server. It states that I run an old version ( and that I should update. Very well, I go to the DL page and get the package - which then the server responds is an OLDER version (
  • I have tried to claim my server, but it seems that it won't claim the server before I have upgraded, but as stated before, I have the latest version.
  • I try to refresh and reboot, turning the PMS on/off in the admin panel of the NAS, no change.
  • When I try to play back from my TV or laptop I get an error message "Playback Error
    Conversion failed. A required codec could not be found or failed to install." Also, tumbnail pictures for media is missing for video, but pictures looks okay.

Any suggestions? All the suggestions on the forum tells me to log in to Plex on my NAS, but I am unable to get to the log in page, as I am unable to claim my server because Plex tells me I have an old version of the software. What to do?


  • anders_aranders_ar Posts: 3Members, Plex Pass Plex Pass

    Any suggestions here? I've tried again to reboot the NAS, uninstall PMS, log on/off etc. Unclaimed server and "codec conversion error" persist...

Sign In or Register to comment.