If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Convert (Maximum) automatically switches to auto-quality on local web app, even with option disabled

cheeseandcerealcheeseandcereal Posts: 11Members, Plex Pass Plex Pass

When connecting to the plex web app directly (i.e. connecting via: ip_of_server:32400/web/), the quality will automatically switch to the auto-quality mode upon starting a new stream, and will switch to auto-quality whenever you choose convert to maximum, despite the option being disabled in the web-app settings (like below)

Choosing a set bitrate (like 1080p 8mbps) still works fine.

I tried connecting to my server via app.plex.tv, and I noticed I didn't have these issues. Convert to maximum bit-rate worked as intended, so I only have this issue when connecting to my plex server's instance of the web app directly. I've attached logs for the web app when I had these issues.

Plex Web App Version: 3.31.1
Plex Server Version: 1.11.0.4666

Comments

  • m_vdpm_vdp Posts: 3Members, Plex Pass Plex Pass
    edited January 7

    Yup. I can confirm this bugged behaviour when connecting through the local Plex Web app.
    Same web app and PMS versions
    Just checked again and plex.tv web app is version 3.32.2 so this has been probably fixed already

Sign In or Register to comment.