If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Looking for servers...

PsylohPsyloh Posts: 1Members

Hi! I just upgraded from 1.5 to 1.10... And now Plex is broken....
If I remember I had to modify the file Preferences.xml for 1.5 to work, like : AcceptedEULA="1" or something!

I looked at the current list of settings, here : https://support.plex.tv/hc/en-us/articles/201105343-Advanced-Hidden-Server-Settings
Then it seems those options aren't required anymore neither are token and related stuff?

I see some new setting "allowedNetworks", so I set it to my public gateway ip, then looking at the logs I noticed this :
Jan 07, 2018 16:25:05.178 [0x80a7b0000] DEBUG - Request came in with unrecognized domain / IP '62.210.214.149' in header Host; treating as non-local
Jan 07, 2018 16:25:05.178 [0x80ba4cf00] DEBUG - Request: [86.203.174.35:6761 (Allowed Network)] GET /web/common/img/backgrounds/noise.8b05ce45d0df59343e206bc9ae78d85d.png (8 live) GZIP
While the second line shows the effect of setting allowed networks, the first one seems to block (treating as non-local)...
I guess I have to make my requests treated as local but I don't know how!

I connected to my Plex at http://62.210.214.149:32400...
I aborted tls setting through nginx cause Plex seemed not ok with it! Maybe it is more ok now?
Does someone have nginx config chunk for plex through ssl + Plex Preferences.xml settings?
What about token?

Sign In or Register to comment.