If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

PMP not decoding audio correctly anymore

jblizjbliz Posts: 8Members, Plex Pass Plex Pass

This is the first real problem that I have ever had with plex in over a decade, but I am really stuck on this one. I am not exactly sure when the problem started, but I noticed last night while watching a movie that PMP (on windows 10) was not sending Multi-In to the receiver. I assumed some audio settings changed, but they were all correct. I had all passthrough options disabled, and I am relying on PMP to decode the audio as recommended. I tried multiple movies with DD5.1, DTS and DTS HD, but PMP was sending 2 channel audio for some reason. Strangely enough, once I enabled all of the passthrough settings (which i realize is not recommended), then everything worked perfectly. Any idea what could cause this issue and how I can troubleshoot?

Best Answer

Answers

  • jblizjbliz Posts: 8Members, Plex Pass Plex Pass

    Thanks for the help. Some windows or driver update changed my Denon AVR config in windows to 2 channel. I changed it back to 5.1 and all is well again.

Sign In or Register to comment.