If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Changed Router, now Synology DS1515+ has changed its IP, and Plex can't find the server

qldfireyqldfirey Posts: 14Validating, Plex Pass Plex Pass

Hello All,

Previously my NAS was on the IP 10.6.1.66 and plex worked fine, via the web app, Apple TV, Mobiles etc. Today I had to change my Router / WIFI Mesh, and the new router can not use the same IP Range.

New NEW IP is 192.168.135.66 .

The NAS works fine, i can access it via web. I then try to access PLEX on any device, and it says that it can't find the server.

I have tried uninstalling PLEX from my DS1515+ and reinstalling it. However when PLEX loads, it just hangs saying it can't find the plex server.

Any ideas?

Answers

  • qldfireyqldfirey Posts: 14Validating, Plex Pass Plex Pass

    Sorry for putting this in the APPLE TV category, for some reason i can't post to the SYNOLOGY category

  • qldfireyqldfirey Posts: 14Validating, Plex Pass Plex Pass

    Is there any support from PLEX? I am a paying member of their services, and would assume they do provide support for their product?

Sign In or Register to comment.