If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Remote access not working on Ubuntu 16.04

Tyler GibbsTyler Gibbs Posts: 1Members, Plex Pass Plex Pass
edited January 11 in Linux

I've been having issues with remote access lately on my Plex Media Server. It was working before until all of a sudden it stopped working.

Remote Access settings: https://i.imgur.com/oZlRcSa.png
GIF of clicking Retry: https://i.imgur.com/7Mi9kYn.gif

Steps I Have Taken:

  • Restarted the server
  • Restarted the modem/router combo
  • Disabled and reenabled remote access
  • Tried using uPnP (it is enabled on my router)
  • Changed from the Beta build to the Public build
  • Checked port forwards
  • Enabled the DMZ for my server

My external IP address matches correctly in the logs.
I noticed that people have been able to access the server in some cases via the Plex provided indirect routing.

Logs are attached. Any help would be appreciated.

Thanks,
Tyler

Tagged:

Answers

  • allan2731allan2731 Posts: 1Validating, Plex Pass Plex Pass

    having the same trouble Tyler?????

  • darthmanginidarthmangini Posts: 1Members, Plex Pass Plex Pass

    I am having the same problem.

  • ChuckPAChuckPA Posts: 19,377Members, Plex Pass, Plex Ninja, Plex Team Member Plex Team Member
    edited January 13

    @Tyler Gibbs said:
    I've been having issues with remote access lately on my Plex Media Server. It was working before until all of a sudden it stopped working.

    Remote Access settings: https://i.imgur.com/oZlRcSa.png
    GIF of clicking Retry: https://i.imgur.com/7Mi9kYn.gif

    Steps I Have Taken:

    • Restarted the server
    • Restarted the modem/router combo
    • Disabled and reenabled remote access
    • Tried using uPnP (it is enabled on my router)
    • Changed from the Beta build to the Public build
    • Checked port forwards
    • Enabled the DMZ for my server

    My external IP address matches correctly in the logs.
    I noticed that people have been able to access the server in some cases via the Plex provided indirect routing.

    Logs are attached. Any help would be appreciated.

    Thanks,
    Tyler

    I'm seeing an illegal whitelist specification in your logs. Please check Settings - Server - Network

    Jan 11, 2018 01:11:15.880 [0x7f635bbff700] DEBUG - NAT: UPnP, didn't find usable IGD.
    Jan 11, 2018 01:11:15.891 [0x7f6364ffe700] ERROR - Illegal whitelist has all-zeroes netmask
    Jan 11, 2018 01:11:15.891 [0x7f63657ff700] ERROR - Illegal whitelist has all-zeroes netmask
    Jan 11, 2018 01:11:15.891 [0x7f6345bff700] DEBUG - Request: [127.0.0.1:35744 (Loopback)] GET / (12 live) GZIP Signed-in Token (Tyler Gibbs)
    

    Please DISABLE Verbose logging until requested

    Please search before posting

    Primary support forums: Linux, Synology, and QNAP

    Please remember to report back. This benefits others.

    Useful links

     Installation and Basic Setup |  Media Preparation (How to name your media files)  |  Linux Permissions 

     Handling TV Specials | Handling Movie extras  |  Nas Compatibility List

     Reporting Plex Server issues | Plex Media Server FAQ | Linux Tips

     

    Other useful guides: Local Subtitles | The Plex "dance" | Synology FAQ | PMS Release Announcements

    Hosts: Fedora, QNAP, Synology, most Linux distros in VM

    No technical support via PM unless offered

    Please remember to mark the appropriate answer(s) which solved your issue.

     
Sign In or Register to comment.