Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Cant "claim" server?

killerkoda13killerkoda13 Validating, Plex Pass Posts: 3 Plex Pass

When I login to my new plex server it says

So I click the button... it spins and spins...

And then does nothing... No error. No message... Just stops and does nothing.

So this problem is beyond frustrating at this point. Ive reinstalled plex entirely on a completely new OS. 2 times same issue. Tried disabling firewall all together. Nothing.

Any help would be extremely appreciated. Thank you.

Best Answer

  • killerkoda13killerkoda13 Validating, Plex Pass Posts: 3 Plex Pass
    Accepted Answer

    So after a while of scratching my head. I found the issue. It wasnt with how I was setting the software up it was how the hardware was setup. For some reason when I expanded my datastore in VMware, it causes plex to completely stop working. I rebuilt the array and plex is back to working chip and cheer.

    Thanks for all the help!

Answers

Sign In or Register to comment.