Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Cant access plex server even though service is running with no errors

pbrink231pbrink231 Members, Plex Pass Posts: 8 Plex Pass

Hello,

I appreciate any help you can give me. I am ok at linux but I cant find any reason for the error.

Situation:
My main hard drive filled to 100% due to excessive logs. That has been fixed. Plex was still running through this. And also played fine after clearing space. I did a restart thinking its been a month or two and it was a good time to get a quick one in.

The server is not accessible now via web or any other way. I checked to make sure there were no errors and it was running fine:
user@system:~$ sudo service plexmediaserver status
● plexmediaserver.service - Plex Media Server for Linux
Loaded: loaded (/lib/systemd/system/plexmediaserver.service; enabled; vendor preset: enabled)
Active: active (running) since Thu 2018-01-11 22:35:36 EST; 3min 29s ago
Main PID: 15727 (sh)
CGroup: /system.slice/plexmediaserver.service
├─15727 /bin/sh -c LD_LIBRARY_PATH=/usr/lib/plexmediaserver "/usr/lib/plexmediaserver/Plex Media Server"
├─15731 /usr/lib/plexmediaserver/Plex Media Server
├─15830 Plex Plug-in [com.plexapp.system] /usr/lib/plexmediaserver/Resources/Plug-ins-fc63598ba/Framework.bundle/Contents/Resources/Versions/2/Python/bootstrap.py --server-version 1.11.0.4666-fc63598ba /usr/lib/plexmediaserver
├─15877 /usr/lib/plexmediaserver/Plex DLNA Server
├─15879 /usr/lib/plexmediaserver/Plex Tuner Service /usr/lib/plexmediaserver/Resources/Tuner/Private /usr/lib/plexmediaserver/Resources/Tuner/Shared 1.11.0.4666-fc63598ba 32600 /waitmutex
└─15905 Plex Plug-in [com.plexapp.agents.imdb] /usr/lib/plexmediaserver/Resources/Plug-ins-fc63598ba/Framework.bundle/Contents/Resources/Versions/2/Python/bootstrap.py --server-version 1.11.0.4666-fc63598ba /usr/lib/plexmedias

Jan 11 22:35:36 groot systemd[1]: Starting Plex Media Server for Linux...
Jan 11 22:35:36 groot systemd[1]: Started Plex Media Server for Linux.
Jan 11 22:36:05 groot systemd[1]: Started Plex Media Server for Linux.

I went to check the logs to see if I could fine anything and nothing stood out.

Anyone have any suggestions on what to do. I uninstalled and reinstalled the package (I didn't remove directory's after uninstalling hoping I don't need to do a full setup). When I went to the local address it asked me to sign in, but then it didnt do any server setup. just showed me my server was down and that is it.

Again thank you for the help.

Answers

Sign In or Register to comment.