If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Private listening not working on plex and new roku ultra

asaweliasaweli Posts: 252Members, Plex Pass Plex Pass
edited January 31 in Roku

Hi I need some help here. I have the new 2017 roku ultra and just found out that listening via the headphone jack on the new roku ultra remote is now working for me in plex. The private listening mode works with other apps. It even works in plex when navigating the menus. I can hear every click in the headphones. It simply when I start any file movie or tv episode the sound is gone.

Has anyone else experienced this and managed to solve this? Your help is greatly appreciated.

Thanks

Edit. This is only in the beta plex channel

Best Answer

Answers

  • asaweliasaweli Posts: 252Members, Plex Pass Plex Pass

    @shooter71 said:
    Did you ever get this resolved? I have a Roku 4 that had similar issues, but after re-trying it multiple times, it starts to work. Have not used it long enough to know if it will consistently work all the time moving forward. Just curious if you have identified any particulars related to your issue, or if this is something that is going to be an intermittent problem moving forward.

    apologies for not responding earlier... have been super busy and that means I did not have the time to get back to this issue and kinda forgot about it after posting :-) however tried this week as your post reminded me.. oh yeah that was an issue.. and yes! it started working... will report back here if it breaks down again.

  • DFuryDFury Posts: 262Members, Plex Pass Plex Pass

    I haven't used the private listening in some time...but I do remember that to have it work, I would have to plug in the earbuds BEFORE starting the stream. I suspect that the stream has to be transcoded down to stereo for passage to the remote...and the Plex won't change from passing a 5.1 track to stereo while it is mid-stream.

  • venzojavenzoja Posts: 3Members ✭✭

    hi all
    now i have same problem
    I have the new 2017 roku ultra and just found out that listening via the headphone jack on the new roku ultra remote is now working for me in plex. The private listening mode works with other apps. It even works in plex when navigating the menus. I can hear every click in the headphones. It simply when I start any file movie or tv episode the sound is gone.
    plex server 1.12.2.4929
    Roku Ultra 4660x 801 4090 46

  • venzojavenzoja Posts: 3Members ✭✭

    in setting menu roku i try change audio to Stereo - not help no sound in private mode and normal mode via TV.
    when change to back to auto - sound have in tv

  • venzojavenzoja Posts: 3Members ✭✭

    @asaweli said:
    Hi I need some help here. I have the new 2017 roku ultra and just found out that listening via the headphone jack on the new roku ultra remote is now working for me in plex. The private listening mode works with other apps. It even works in plex when navigating the menus. I can hear every click in the headphones. It simply when I start any file movie or tv episode the sound is gone.

    Has anyone else experienced this and managed to solve this? Your help is greatly appreciated.

    Thanks

    Edit. This is only in the beta plex channel

    you fix this?

  • asaweliasaweli Posts: 252Members, Plex Pass Plex Pass
    edited April 16

    @venzoja said:

    you fix this?

    So I did not 'fix' this perse but after not having tried this it started working all of a sudden for me. I would check whether you are on the latest plex media server and that your are using the up to date Roku preview channel for plex. Another thing I just read in this thread but did not try out myself is.. .plug the headset into the remote before you start the stream.. maybe that is what is making a difference?

Sign In or Register to comment.