If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Changing the subtitle settings before the video has loaded, causes the change to not take action.

Mr_DemocracyMr_Democracy Posts: 18Members, Plex Pass Plex Pass

When I turn of the subtitles before the video has loaded, the subtitle is still on when the video loads even when my settings is set to "none".

I have to re-enable and disable the subtitles again after the video has started playing, in order to disable the subtitle.

Answers

  • bengeorgebengeorge Posts: 25Members, Plex Employee, Plex Pass Plex Employee

    @Mr_Democracy are you able to replicate this consistently ?

    When I turn of the subtitles before the video has loaded

    Do you mean you turned them off on the pre-play screen (page with the movie poster, and actor information etc.); or were you able to replicate this by changing the subtitles from the player controls you have pictured above ?

  • Mr_DemocracyMr_Democracy Posts: 18Members, Plex Pass Plex Pass
    edited February 17

    From the player controls. Same as what you see in my screenshot. Yes, it happens consistently. If the subtitles where on when I started the video, I have to do the disable, re-enable, disable thing for it to go away.

    Another thing that can happen while the video is loading, if I quickly switch between subtitle 1, subtitle 2 and then no subtitle, is that subtitle 2 will still active while no subtitle is selected in the player settings.

Sign In or Register to comment.