If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Connection error ArgumentNull_Generic

Arg_ParamName_Name, item. For more information visit http://go.microsoft.com/fwlink/?Linkld=623485

I'm getting the above error with the Windows app. It happens when selecting a film from the library, but only on certain films, most others are fine. I've tried uninstall/ reinstall of the app and running the troubleshooter for Windows apps. Also tried another PC in our house with exactly the same results on the same films.

Web, IOS & shield clients are fine.

Server: Synology NAS running
Client: Windows 10, fully patched as far as I know.

Any ideas guys?


  • WoodheadhouseWoodheadhouse Posts: 2Members, Plex Pass Plex Pass

    Sorted this. Found out that all the movies affected were in a particular collection. Created a new collection, added them, and deleted the original collection. Now works fine.

    Not sure why this was only a problem now; the collection was created some time ago.

  • svensayshisvensayshi Posts: 20Members, Plex Pass Plex Pass

    I'm having the same problem, All the movies in one particular collection that has long existed, suddenly throw this error on the Windows app. Is this a bug that needs addressing? i really don't want to have to create a new collection for ~150 titles, especially when I have no confidence that it won't just happen again.

Sign In or Register to comment.