Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Playing a music track from disk 2 of a multi disk album in Plex for Kodi plays track from disk 1

jaB00MjaB00M Posts: 22Validating, Plex Pass Plex Pass

I'm using Plex for Kodi - and when playing music tracks from multi disk albums, only tracks from disk 1 will be played, though it will report to be playing the track requested.

This is using Plex Server 1.11.1.4760 (64bit) on a Synology DS918+

Thanks

Best Answer

Answers

  • GittalonglildoggiesGittalonglildoggies Posts: 76Members, Plex Pass Plex Pass

    Hi jaB00M,

    What version of PfK are you using?

    Thanks,

    Ken

    My rig:
    OpenPHT - HTPC - Intel NUC6i5SYH - Windows 10 Pro Anniversary Edition, 16 GB ECC memory, Dual core 1.9 GHz, 500 GB PCIE SSD, 1 GB Ethernet.
    PMS - HTMac Server - MacPro (late 2013) - OSX 10.12.3, 12GB ECC memory, Quad core 3.7 GHz, 1 TB PCIE SSD, 1 GB Ethernet. All media stored on NAS, mounted via smb.
    NAS - Iomega StorCenter ix4-200d: firmware v3.2.14.30167, 4 - 1 TB Western Digital Black (enterprise 1.5 million hrs MTtF), all services disabled except for CIFS. Dual homed 1 GB nics.

  • jaB00MjaB00M Posts: 22Validating, Plex Pass Plex Pass

    I'm seeing this issue in version 0.1.3. A correction to my initial description of the problem though - it does report to be playing the track it is playing - the issue is it always plays tracks from Disk 1, despite clicking on Disk 2s tracks.

    Thanks

  • jaB00MjaB00M Posts: 22Validating, Plex Pass Plex Pass
    edited February 7

    Thanks - that fixed it! :smile:

Sign In or Register to comment.