If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Home Screen images appear to 'march' flickering back and forth. WD PR4100

John-Y128John-Y128 Posts: 54Members, Plex Pass Plex Pass

Home Screen images appear to 'march' flickering back and forth but not on any other screens (Moviesm TV Shows, etc)
This isn't happening with Windows PC server versions.

Tagged:

Answers

  • matterpromatterpro Posts: 76Members, Plex Pass Plex Pass
    edited February 7

    I have a PR4100 as my server, and haven't seen this issue.

    What are you using as your
    1. plex player
    2. tv/monitor screen

    | Server - WD PR4100 NAS 32TB | Players - NVIDIA Shield Pro / Xiaomi Mi Box / Chromecast | Tuners - Silicon Dust HDHR Connect |

  • John-Y128John-Y128 Posts: 54Members, Plex Pass Plex Pass
    edited February 8
    1. https://app.plex.tv/desktop - Google Browser
    2. Dell U2715H Monitor
      Just updated to Version 1.11.1.4768, still happening (Main/Home page only)
      Rebooted Server to see if that makes a difference, It didn't.
  • matterpromatterpro Posts: 76Members, Plex Pass Plex Pass

    What's your player device? The PR4100 doesn't have a display port, so I'm assuming you're using a windows PC (since you referred to it in the 1st post) as the computer to run the desktop player and display on the monitor.

    I'd suspect the computer and/or browser of causing the screen issues. Is it possible you have pixel shift enabled on the computer to help reduce burn-in on monitors?

    Have you tried downloading the plex media player app for windows and running through that instead of the browser view?

    | Server - WD PR4100 NAS 32TB | Players - NVIDIA Shield Pro / Xiaomi Mi Box / Chromecast | Tuners - Silicon Dust HDHR Connect |

  • John-Y128John-Y128 Posts: 54Members, Plex Pass Plex Pass
    edited February 9

    This has nothing to do with any 'player', don't know how you got there.
    This is the first thing you see accessing Plex Media SERVER on my Win 7 thru the Google Browser.
    The main/home page where you see 'Recently added TV, Movies, etc. and the TV/Movie image placeholders flick/march back and forth - but if I click on ANY other library (down left side) the issue goes away.
    If I change Servers to my PC based one, same browser, the issues isn't there (same PC, Monitor, Browser).
    I'm updating PMS again today to MyCloudPR4100_plexmediaserver_11124772-3e88ad3ba

  • John-Y128John-Y128 Posts: 54Members, Plex Pass Plex Pass

    There must have been an issue with this one particular PC's video adapter card, as a D&C has corrected the issue.

  • matterpromatterpro Posts: 76Members, Plex Pass Plex Pass

    @John-Y128 said:
    This has nothing to do with any 'player', don't know how you got there.

    I got there because plex requires a server AND a 'player'. Simple as that. Your PR4100 is your PLEX server, but it was unclear what you were watching on. I assumed your windows machine, which would be your PLEX 'player'. In your specific case, you are using the Chrome Browser as the display software on the windows PC, which is the device rendering and displaying it all; making the PC the 'player'. Hence your discovery that it was the PC's video card.

    Just trying to help root it out. Glad you figured it out!

    | Server - WD PR4100 NAS 32TB | Players - NVIDIA Shield Pro / Xiaomi Mi Box / Chromecast | Tuners - Silicon Dust HDHR Connect |

  • John-Y128John-Y128 Posts: 54Members, Plex Pass Plex Pass

    FYI, it was the PR-4100 Plex Dashboard's webpage as viewed on a Win 7 PC, thru the Google browser, never involved 'play'.

Sign In or Register to comment.