If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Enabling (or troubleshooting) Remote Access

ScottlutzScottlutz Posts: 3Members, Plex Pass Plex Pass

I'm going on holiday next month and want to be able to access my library. Trying to enable Remote Access keeps failing, though does (for the briefest of moments) flash up that it is enabled.

Running the latest build on QNAP, NAS which is connected directly to my BT broadband router.
I can see the ports being created on the router itself (BT Smart Hub 6)
I don't see any activity in the Plex Media Server log

As a sanity check, I also setup a PMS on my Mac, and it is having the same challenges...

Could really use some advise or pointers...

thanks
Scott

Comments

  • moody_bluemoody_blue Posts: 3,221Members, Plex Pass, Plex Ninja Plex Ninja
    edited February 14
    1. Is the IP reported by http://www.whatsmyip.org/ in a CGNAT range (100.64.0.0 - 100.127.255.255) ? If yes, you need to contract a fixed IP from your ISP
    2. Does that IP matches the WAN IP reported by the router to where QNAP is physically connected ? If not you are in a double NAT situation
    3. You can find these and other debugging instructions here

    QNAP TS-253A 4G QTS 4.3.4.0569 + PMS 1.13.1.5063 + QPython2 2.7.12.0 + PlexConnect 0.6

    TV Sony KDL-32V2500 (720p) + aTV3 Rev. A firmware 7.2.2 + Denon AVR-1604 A/V Receiver 5.1 + Harmony Touch

    Portables 1x iPad4, 2x Android phone, 1x Android tablet, 2x PMP on Win10

    No support via PM unless requested by me

  • ScottlutzScottlutz Posts: 3Members, Plex Pass Plex Pass

    Thanks for the suggestions moody_blue.
    I tried 2 & 3, as 1 was not applicable, and still no joy. Is there anything written to a log anywhere that I can use to debug?

  • moody_bluemoody_blue Posts: 3,221Members, Plex Pass, Plex Ninja Plex Ninja

    Sometimes PMS logs will tell us why this happens, pls post them, following the process (restart PMS, verify that debug is enabled and verbose is disabled, reproduce the problem, post the zip with all logs).

    QNAP TS-253A 4G QTS 4.3.4.0569 + PMS 1.13.1.5063 + QPython2 2.7.12.0 + PlexConnect 0.6

    TV Sony KDL-32V2500 (720p) + aTV3 Rev. A firmware 7.2.2 + Denon AVR-1604 A/V Receiver 5.1 + Harmony Touch

    Portables 1x iPad4, 2x Android phone, 1x Android tablet, 2x PMP on Win10

    No support via PM unless requested by me

  • ScottlutzScottlutz Posts: 3Members, Plex Pass Plex Pass
    edited February 21

    Logs attached.
    I did have a look in there and found nothing specific to events relating to Remote Access, but I'm not here to judge :)

Sign In or Register to comment.