Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Bug: Green bar during playback.

djdoledjdole Members, Plex Pass Posts: 21 Plex Pass
edited March 21 in Android (mobile)

It doesn't matter what movie, the same green bar appears on the far right.

Edit:
My specific device is a Google Pixel2XL
Example screenshots are from MKV format files, encoded with makemkv.

Comments

  • mcrowel1mcrowel1 Members, Plex Pass Posts: 9 Plex Pass

    I have the exact same issue, just on various different videos. Just started today. It rears its ugly head on the android app and on the plex for Samsung TV app. The server has the latest drivers, running the latest PMS. Direct play, direct stream, transcode (both hardware and software) , doesn't matter, it shows up. When I play a video though a browser (chrome), it doesn't show up. This is a video I have watched multiple times without this issue.

  • heatr216heatr216 Members, Plex Pass Posts: 2 Plex Pass

    I would like to throw my hat into the affected arena. Android app 6.13.7.3458 (974b0628) and PMS on FreeNAS 1.10.1.4602

  • mcrowel1mcrowel1 Members, Plex Pass Posts: 9 Plex Pass

    Are the videos with issues MPEG2 by chance?

  • marekszulikmarekszulik Validating, Plex Employee, Plex Pass Posts: 30 Plex Employee

    I couldn't reproduce that unfortunately. What device and Android version are you running? Would you be able to create a sample of the video that has the issue? Steps for creating a sample are available here: https://support.plex.tv/articles/201035968-generating-sample-files-from-media/

  • mcrowel1mcrowel1 Members, Plex Pass Posts: 9 Plex Pass

    I can definitely create a sample file for you. After some testing, it appears that this only happens in direct play of MPEG2 files (home network), though not just quite 100% sure . I am not sure if the container makes a difference as I have not tried different ones yet.

    Server version: 1.10.1.4602

    OS: Windows 10

    Client App: Plex for Android 6.13.7.3458

    Client Device: Samsung Note 8

    Client OS: Android 7.1.1

    I went back and tried the file on my note 3, Plex for Android version 6.5.3.2115 and I cannot reproduce the issue. It just works fine with no green bar. This started after the recent update to the client app.

  • mcrowel1mcrowel1 Members, Plex Pass Posts: 9 Plex Pass

    Following the links directions, I created the smaller file and one that shows the issue in action. (Files Below) Just for confirmation, I re-uploaded the smaller test file to the server after using MKVtoolnix to shorten it, and it too shows the green bar.

    Green Bar Showing Up - https://drive.google.com/open?id=1JtUw41Y4BS5OwlhBF2hS52ty5piCE4lv

    Test File - https://drive.google.com/open?id=1h1MBRhCGXHToPPsSGzjKPxCiQxTolaLE

  • mcrowel1mcrowel1 Members, Plex Pass Posts: 9 Plex Pass
    edited February 23

    Something is up since the update. Roll that baby back a bit till the player issues are fixed.

    https://forums.plex.tv/discussion/308897/green-screen-during-1080p-playback#latest

    The post you made on the 8th, regarding mpeg2 files in the update are probably the cause of my concern.

  • abitoutside70abitoutside70 Members, Plex Pass Posts: 1 Plex Pass
    edited February 25

    Having the same issue with a green bar showing up on my Samsung Galaxy S6 after the latest update. Don't know if it means anything but I sync'd a video and played it locally without the green bar showing up.

    Is there a way to go back to the previous release of the Android Plex app?

    Edit:...and yes, the shows having the green bar issue all appear to be MPEG2 videos. I haven't seen it with any I've converted to H264.

  • marekszulikmarekszulik Validating, Plex Employee, Plex Pass Posts: 30 Plex Employee

    Thanks for providing us a sample. We'll investigate what's going on and we'll get back to you.

  • hockeytown197@gmail.comhockeytown197@gmail.com Validating, Plex Pass Posts: 1 Plex Pass

    Any luck on the green bar issue? I have a Galaxy S7 and am seeing the same thing. Its just on MPEG2 movies. My wife has an android phone as well, but its a droid turbo 2 by motorolla. It does not have the green bar, like my phone does

  • pbenzschawelpbenzschawel Members, Plex Pass Posts: 165 Plex Pass

    I have a Google Pixel running android 8.1.0 and have the exact same issue.

  • codeecbcodeecb Members, Plex Pass Posts: 91 Plex Pass

    Any update on this? Same thing is happening on my note 8 with live TV and direct play.

  • djdoledjdole Members, Plex Pass Posts: 21 Plex Pass
    edited March 21

    (Apologies for the delayed response. Work & life restricts my ability to check back, let alone actively participate on the forums. :'( )

    @marekszulik Re: "I couldn't reproduce that unfortunately. What device and Android version are you running?"
    This was occurring on my Pixel 2XL.

    The files are primarily mkv file rips of my DVDs.
    The Lord of the Rings screenshot that I included, was(is) MKV format.

  • jrac86jrac86 Members, Plex Pass Posts: 6 Plex Pass

    I have the same issue with MPEG2 dvd rips (mkv files) on my Pixel 2 XL. If I convert them to H264, the green bar goes away, but transcoding causes other issues for me. Hoping that the green bar with MPEG2 issue is corrected asap.

  • jedge242jedge242 Members, Plex Pass Posts: 1 Plex Pass
    edited April 23

    I have the same issue on all of my Android devices: Samsung Galaxy S9, Samsung Galaxy S8, Samsung Galaxy Note 8, and Samsung Galaxy View. The same issue does not occur on my IOS or Chromecast devices.

    This has been ongoing for quite awhile now. Is resolving this soon a priority, @marekszulik ?

    The issue can be resolved on a one-off basis by selecting a different video playback resolution. The green bar is only visible when using the default playback resolution on each device.

    ***UPDATE: As of April 22, I am not seeing this symptom on my Samsung Galaxy S9 or Samsung Galaxy View devices.

  • digger44digger44 Members, Plex Pass Posts: 3 Plex Pass

    I just went to play a video on my Samsung galaxy tab s2 and have a green bar as pictured above.

    It occurs only on DVD format media (480i?). All 1080p videos are fine. Both are mkv.

  • KattacatKattacat Members, Plex Pass Posts: 28 Plex Pass
    edited April 11

    DVD Mpeg2 specifically is what shows the problem. If there are any DVD rips I want to watch on my Samsung S3 tablet then I run them through handbrake (.264 mkv) and they are fine to watch.

    When this first started after one of the March Android Plex app updates I reset my app (deleted all cache and data) and tried to play the video again and it played for few seconds, then Exoplayer2 updating popped up and the green bar problem showed itself instantly again.

    Samsung Note8 Direct Play 480i mpeg2 in mkv container

    Kattacat
    .:.Last.fm.:.Trakt.tv.:.

    Server: Win 10 Pro 64-bit; i7-3770K; RAM 32GB ; 2 x GeForce GTX 670; Samsung 860 EVO SSD (500GB)
    Media Storage: Seagate 5TB external drive. (Adding more storage when needed.)

    Plex apps on: Samsung S3 Tab; Tab A; S2 Tab; Sony 8' Compact Tab; Fire Tab; (3) PS3; (3) PS4; (3) Sony Android TV; Forge TV.
    Samsung Note8; S6 E+; Note5. -- Chromecast Ultra;

    ----------------------------------------------------------

  • TobithTobith Members, Plex Pass Posts: 20 Plex Pass

    I was having the same issue on my Galaxy S7. I was also having an issue where if I played more than one video in a row the app would restart. I have since gone back to version 6.12.0, and both issues are no longer occurring. Of course, if you have need of recent features this may not work for you, but for my infrequent use it is a viable workaround for now.

Sign In or Register to comment.