Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

D7000 model app is not listing shared content

ezkiezki Members, Plex Pass Posts: 3 ✭✭

Hi everyone.

I have a problem with a D7000 Samsung model tv. I think it is from 2012. I am able to sucessfully link the app to the account with the pin method but when I go to shared content and enter in one of the libraries after some time it says "Can't connect to the selected server or the content is no longer available".

The tv is on the same network that the plex server, but it's not using the same account that owns the server. If I log in with the server's account I am able to see all the libraries and watch anything, and local ip address of the server appears in my servers section of the app. I also have a Samsung KS7500U from 2016 and it's working fine with the same account that it's not working on D7000.

This were working fine until I changed my main router to a pfsense, and this is the only issue I have. The rest of the devices are working fine... xbox one, sony tv, chromecast, the other samsung, remote access... I am not able to figure out what's the problem, so I would appreciate very much your help.



  • OrcaOrca Plex for Samsung Developer Members, Plex Pass, Plex Ninja Posts: 7,620 Plex Ninja

    You may need to remove the server from the shared account and have the admin user invite the user again to share some content. Swapping your router may have messed the identifiers up.

    Have you checked if your answer might be in the User Manual?
    My Samsung environment:

    2010 BD-C5500 Blu-Ray,
    2011 UE46D7000 LED-TV,

    2012 BD-ES6000 Blu-Ray,

    2014 UE55HU8500L UHD LED TV

    If you enjoy this free app, you can buy me a beer by making a Donation

  • ezkiezki Members, Plex Pass Posts: 3 ✭✭

    Thanks for the reply and sorry for the delay, I have been out of home this last days. I have tried what you suggested but still not working. I think it's pfsense related because I have tried again with the old router and works. I don't know what it could be since all my lan devices are working fine with plex except this tv.

Sign In or Register to comment.