Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Playback Skips to End

wdpaynterwdpaynter Posts: 117Members, Plex Pass Plex Pass

I posted this in the Android Beta forum, but this is not on a beta build:

I have (2) Shield TVs, and (6) or so Amazon Fire products. I am having problems starting videos, they play for a couple seconds, then "skip" to the end where, if there is another episode, the countdown to autoplay that episode begins and that starts fine. If I stop the autplay and start the file again, it works. If you are not paying attention you've skipped over an episode. This happens on movies sometimes too.

Any suggestions or at least confirmation that either Plex is aware or others are having similar issues?
Thanks
BP

«1

Answers

  • wdpaynterwdpaynter Posts: 117Members, Plex Pass Plex Pass

    I have family that I share my library with and they have had the same thing happen. It is not every time, but a lot

  • jacc1234jacc1234 Posts: 21Members ✭✭

    Same issue here. Seems random on how long something will play (1,5.20 min) before it ends. Seems better after 6.15 but not sure yet.

  • paranoidsystemsparanoidsystems Posts: 17Members, Plex Pass Plex Pass

    Same issue here on 6.14.1.3753 Exoplayer v2 has done nothing other than cripple my amazon devices for certain content.

  • spikemixturespikemixture Posts: 1,620Members, Plex Pass Plex Pass

    I had the same issue with Shield being used as a player.
    Windows 10 is the server

    It has not happened for a while. I assume an update fixed my issues.

    I have the very latest server and player version!

    I suggest update everything

    Plex related : NAS Qnap TVS-1282, (Plex server & main storage) Synology 1817+ (backup Plex server & backup storage), 2x NUC (Skull i7 , i5), Drobo 5N and 2 Nvidia Shield Pros (backup Plex servers)(2017 and 2015)
    Client hardware used or using - Shield 2015 pro and 2017 pro, ATV4, Xbox 360 and one, Fire stick and TV, windows PMP, Raspberry PI, Roku Stick, 3 and 4 plus several Android Phones and Tablets.

    I give MY opinion from MY experience!

    So much importance is put on the processing power of your PMS box.
    I say equal or more should be put on correctly formatting and optimizing your media !

  • Fraker1Fraker1 Posts: 3Members ✭✭

    Bought the fire stick as it was on sale for $30 recently. Have had a ton of problems getting it work with certain media. Have a micro judder issue, where it like drops frames for a few seconds every 30 seconds. Also have this issue. Saw on another thread where someone posted about not getting all of the files in a folder when browsing, have seen that too. I am still trying to get to the bottom of it before 3/31 which is the last day I can return it. Going to try uninstall/reinstall, if that doesn't work, downgrade.

  • Fraker1Fraker1 Posts: 3Members ✭✭

    Also have this error which is on another thread. "Playback has stopped because the connection to the Plex Media Server has been lost", if you hit retry a few times, seems to work. I have two different Roku models as well and have had no issues I can recall off the top of my head.

  • wdpaynterwdpaynter Posts: 117Members, Plex Pass Plex Pass

    @Fraker1 said:
    Also have this error which is on another thread. "Playback has stopped because the connection to the Plex Media Server has been lost", if you hit retry a few times, seems to work. I have two different Roku models as well and have had no issues I can recall off the top of my head.

    I am also getting this quite often too. Both are a pain locally, but even more so when I use Alexa or Plex app "casting" to start a show/movie for the kids in another room and am not there to see what exactly happens. Then the yelling begins!

  • spikemixturespikemixture Posts: 1,620Members, Plex Pass Plex Pass

    @Fraker1 said:
    Also have this error which is on another thread. "Playback has stopped because the connection to the Plex Media Server has been lost", if you hit retry a few times, seems to work. I have two different Roku models as well and have had no issues I can recall off the top of my head.

    Wireless will NEVER be as reliable as wired!!

    Plex related : NAS Qnap TVS-1282, (Plex server & main storage) Synology 1817+ (backup Plex server & backup storage), 2x NUC (Skull i7 , i5), Drobo 5N and 2 Nvidia Shield Pros (backup Plex servers)(2017 and 2015)
    Client hardware used or using - Shield 2015 pro and 2017 pro, ATV4, Xbox 360 and one, Fire stick and TV, windows PMP, Raspberry PI, Roku Stick, 3 and 4 plus several Android Phones and Tablets.

    I give MY opinion from MY experience!

    So much importance is put on the processing power of your PMS box.
    I say equal or more should be put on correctly formatting and optimizing your media !

  • jacc1234jacc1234 Posts: 21Members ✭✭
    edited March 17

    @spikemixture said:
    I had the same issue with Shield being used as a player.
    Windows 10 is the server

    It has not happened for a while. I assume an update fixed my issues.

    I have the very latest server and player version!

    I suggest update everything

    I am running the most recent versions of PMS (1.12.0.4829) and the Shield app (6.15.0.3946) and this issue is still very common. It is almost unusable at times.

    If I use Kodi as my player it never exhibits this behavior which makes me suspect its the Android app.

    This also never occurred till after the recent updated to exoplayer v2.

    I have a decent thread about this issue going with more details if anyone is interested:
    https://forums.plex.tv/discussion/308666/shield-tv-playback-stopping-and-queuing-next-item#latest

    There are enough people speaking out about this problem that I am sure its quite significant. I think its possible most users with Android TV devices are affected.

  • wdpaynterwdpaynter Posts: 117Members, Plex Pass Plex Pass

    Still happening to me. Has anyone else figured anything out or has their experience improved?

  • spikemixturespikemixture Posts: 1,620Members, Plex Pass Plex Pass

    I no longer have this issue.

    Since my issue there has been several updates to both server and player.

    Plex related : NAS Qnap TVS-1282, (Plex server & main storage) Synology 1817+ (backup Plex server & backup storage), 2x NUC (Skull i7 , i5), Drobo 5N and 2 Nvidia Shield Pros (backup Plex servers)(2017 and 2015)
    Client hardware used or using - Shield 2015 pro and 2017 pro, ATV4, Xbox 360 and one, Fire stick and TV, windows PMP, Raspberry PI, Roku Stick, 3 and 4 plus several Android Phones and Tablets.

    I give MY opinion from MY experience!

    So much importance is put on the processing power of your PMS box.
    I say equal or more should be put on correctly formatting and optimizing your media !

  • jer78jer78 Posts: 96Members, Plex Pass Plex Pass

    I still have this issue. Why isn’t there a fix for this yet??

  • wdpaynterwdpaynter Posts: 117Members, Plex Pass Plex Pass

    I am on the latest versions for server and both Shield TV and FireTV, though I am part of the Android Beta and notice that the Shield is on a higher version number than the FireTVs. Maybe I have to manually update the FireTVs? Not sure they are part of the Beta or require manual install

  • rwofficerwoffice Posts: 267Members, Plex Pass Plex Pass

    The devs have mentioned before that the FireTV appstore is always behind Google Play. Even though Plex submits them to both at the same time, Amazon takes longer to approve the app.

  • wdpaynterwdpaynter Posts: 117Members, Plex Pass Plex Pass

    @rwoffice said:
    The devs have mentioned before that the FireTV appstore is always behind Google Play. Even though Plex submits them to both at the same time, Amazon takes longer to approve the app.

    Yeah, looks that way. Thanks! I’ll wait to see

  • DustSt0rmDustSt0rm Posts: 94Members, Plex Pass Plex Pass

    I made a post about this in the server forums thinking it was there...

    https://forums.plex.tv/discussion/comment/1654993

    No answer from anybody there...

  • wdpaynterwdpaynter Posts: 117Members, Plex Pass Plex Pass

    So it is still happening on my Shield, which is on 6.16... so the fact that the FireTVs are still on 6.15 doesn’t matter. Frustrating that this is being overlooked when there are multiple threads and, as usual, nothing from Plex

  • wdpaynterwdpaynter Posts: 117Members, Plex Pass Plex Pass

    I’d post logs here, in the Beta, wherever, but without any response from Plex, it’d be a waste of time. Especially with so many others having the same experience

  • pjsauterpjsauter Posts: 1Members, Plex Pass Plex Pass

    I'll jump on this thread to say that this has been happening with me for quite a while now. Plex on ShieldTV (6.16.0.4271), using the Plex server on Shield (v 1.12.3.4973 - but it was happening before this version as well). Video files are on a Synology NAS. Happens the first time I open a video - plays for about 3 seconds, then jumps to the end and, in the case of a tv show, jumps to the "next" 10 second countdown. If I hit "back" to return to the previous episode and play, it plays fine, and as long as keep playing, it doesn't seem to do it again (either with the same show or something else). If I leave and come back after a bit, it happens again.

  • Darrone5Darrone5 Posts: 8Members, Plex Pass Plex Pass

    Same here on all my FireTV's, which are up to date. Every video plays for one second, skips to the end. But if I hit back, and play the video a second time, it plays normally.

«1
Sign In or Register to comment.