Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

How do I downmix 5.1 to 2 Channel Stereo by default?

NYSNDGUYNYSNDGUY Posts: 23Members, Plex Pass Plex Pass

This never used to be an issue for me but has been for the last few weeks. When playing a 5.1 film or tv episode I am hearing what sounds like only the 'rear' channels. This happens on all of my TVs using an Amazon Fire TV Stick. In particular, movies I have watched previously on these same devices without issue (and all other media presenting the same problem) now require me to force a transcode in order to hear the full audio as stereo. The issue does not present for me in either the Plex Web App, Plex for Windows 10, or Plex Android app.

I have checked the following settings:
Plex App Settings:
Audio Quality - Internet Quality is only available setting to change, not relevant to issue as content is on local network.
Advanced - Audio Passthrough - Tried both 'Off' and 'Auto' with no change in issue.

FireStick Settings:
Display & Sound - Audio - Dolby Digital Output - Tried "Dolby Digital Plus Off" and "Dolby Digital Plus Automatic" and neither eliminates issue.

I don't know where else there are relevant settings to be adjusted. Any suggestions, or known fixes, appreciated.

Answers

  • chjapachjapa Posts: 26Members, Plex Pass Plex Pass

    Same exact issue. Frustrating. Tried all that as well.

  • LmiguelflowLmiguelflow Posts: 40Validating, Plex Pass Plex Pass

    just found this thread same issue for me is there a fix?

  • MovieFan.PlexMovieFan.Plex Posts: 17,590Members, Plex Pass, Plex Ninja Plex Employee

    There is an option in the Fire TV settings (not Plex settings) to specify the type of audio output you want. Turn off Dolby Digital Plus.

  • JoeyImageJoeyImage Posts: 14Members ✭✭

    Same problem here, but happening in Windows. Doesn't matter if I use the Windows store Plex app, or the download from Plex's website. ANY idea??

Sign In or Register to comment.