Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

[bug] High CPU load on Client when playing Audio in PlexWeb

chrisplexprchrisplexpr Members Posts: 2

PlexWeb Version 3.33.4
Browser: Firefox 52.6.0, 64 bit, No additional addons installed
OS: CentOs 7.4.1708
CPU: i7-3520M

When playing back an audio file in the plexweb interface, CPU load increases to 100% on machine, where playback is performed.

Process "Web Content" increases load to 100% load. When audio playback is stopped, load is 5-10%.

Tagged:

Answers

  • Dom CDom C Plex Employee Members, Plex Employee, Plex Pass, Plex Ninja Posts: 1,232 Plex Employee

    What is the audio file, and what is PMS running on?

  • chrisplexprchrisplexpr Members Posts: 2

    It happens for mp3 files, wether it is cbr or vbr.
    Server is 1.12.0.4829, web now 3.41.1 (due to update)

    High load only applies, when the track, currently playing, is part of the list of tracks, displayed in the list view.

  • Dom CDom C Plex Employee Members, Plex Employee, Plex Pass, Plex Ninja Posts: 1,232 Plex Employee

    Thanks. I'll see if I can produce the same issue.

Sign In or Register to comment.