If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

issue with upgrade

PycubPycub Posts: 2Members

Been using plex for a long time on Thecus; I've upgraded every release w/o issues.
The upgrade to is not working.
My Thexus is on
Prior to the upgrade (on all previous versions), the URL to Plex was
After the upgrade, it is now trying to open
This new URL doesn't open. The old one doesn't either.
Any idea what happened? and how to fix?


  • clinkadinkclinkadink Posts: 18Members, Plex Pass Plex Pass

    Have you tried restarting PMS? Or accessing via Plex remotely? Have you tried to ping your server, see if it can be seen on the network?

    PMS: Ubuntu 16.04 | i7 4790K 4.0GHz | 8GB RAM | 20 TB Storage | WinTV-dualHD

  • PycubPycub Posts: 2Members

    Rebooted PMS. Of course it worked.
    The old restart trick is often the right one.

Sign In or Register to comment.