Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

No Remote Access With New Router

GuitarGuy42GuitarGuy42 Members Posts: 7 ✭✭

Hey everyone,

Since deployed a new router, I no longer have direct remote access to PMS and the indirect connection is SLOW. I've narrowed it down to the linksys router. If I bypass it and plug the server directly into the cable MODEM, I have direct remote access. This has been ongoing for months and I've gone through all settings including port forwarding, disabling firewall completely for IPv4 and IPv6, toggling UPnP, gone through tons of posts on here, etc. It appears to be an automatic filtering that can't be controlled through the UI. I thought I had it at one point because it started working, but it started blocking 32400 2 days later on its own. Unfortunately, the router doesn't support DDwRT, so that's not an option. I'm going to contact linksys support, but I don't expect anything to come from that (I'm sure they'll just say to try things I've already done like 400 times). Can yall name some dual-band routers that you've seen allow direct connections? Thanks in advance.

Answers

  • nokdimnokdim Members, Plex Pass, Plex Ninja, TunerTester Posts: 1,375 Plex Ninja

    I've used Linksys with success.

    Can you post shots of your router port forwarding and Plex remote access?

  • leguelpleguelp Members, Plex Pass Posts: 71 Plex Pass
    edited March 13

    I have found that remote access in my setup was "finicky" (sometimes it worked, sometimes it didn't...on its own...without changing anything on my end) until I specified which DNS servers my PMS connects to (rather than using the ones assigned by my ISP). I now use Google Public DNS's (iPv4 Primary DNS 8.8.8.8, iPv4 Secondary DNS 8.8.4.4). Ever since I have used these settings for my PMS, I have not had any remote connections issues.
    Although DNS server settings can be changed at your home network/router level (if you'd like all the computers and devices that connect to the internet via that router to also use the new DNS servers ), I chose to only specify the new DNS servers (e.g. Google Public DNS) at the device level (i.e. my PMS).

    I hope this helps.

    Plex Media Server: WD MyCloud Pro PR4100 [4x4TB; Raid 10; 8Gb RAM]
    Plex Media Players: NVIDIA Shield TV [Model: P2897], Roku Stick [Model: 3600RW], Plex Web, Plex Media Player Windows, Windows App, iOS, Samsung Smart TV [UN46F8000]
    Live TV & DVR - Digital Tuners: Two SiliconDust HDHomeRun Extend, HDTV Antenna for VHF/UHF Channels: GE 29884 Pro Outdoor/Attic Mount
    Network Router: NETGEAR Nighthawk X6 R8000
    PLEX PASS

  • DaParks923DaParks923 Members, Plex Pass Posts: 10 Plex Pass

    I spent weeks trying to fix the same issue with nearly the same setup. I finally was able to resolve it by turning off Http Pipelining in the networking tab of the server settings.

  • GuitarGuy42GuitarGuy42 Members Posts: 7 ✭✭

    It's not a server setting. All was well with same server until I got a new router and I have gone through EVERY setting. Unfortunately, this router also doesn't support dd/wrt, so I can't open up hidden settings that way. Setting DNS to google on PMS did seem to help the indirect connection load faster though, so that's at least progress.

Sign In or Register to comment.