Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Server keeps "processing" three movies over and over

taz420njtaz420nj Members, Plex Pass Posts: 58 Plex Pass
edited March 13 in Windows

Ok so I heard the fans on my server ramp up out of nowhere, and I found that it is "processing" these three movies over and over. Plex process is hogging a lot of CPU while it's doing it (which is why the fans ramped up). I have noticed in the past that in the clients the same movies will sort of "flash" in the poster view every once in a while, and I think this is the reason. When I stop/restart Plex, it just keeps on doing it. Why is it doing this? Logs attached.

Answers

  • dirtycajunricedirtycajunrice Validating, Plex Pass Posts: 169 Plex Pass
    Mar 13, 2018 14:29:29.344 [5096] ERROR - Exception extracting thumbnail from media file 'G:\Movies\Beverly.Hills.Cop.(1984)\Beverly.Hills.Cop.(1984).mkv' (Could not parse G:\Movies\Beverly.Hills.Cop.(1984)\Beverly.Hills.Cop.(1984).mkv (error=-1094995529): Invalid data found when processing input)
    

    That shows up in your logs over and over. Looks like its a partially corrupt file. Try getting another version for one of the files and see if it persists only with the other 2.

    Please remember to mark the appropriate answer(s) which solved your issue.

    My Setup:
    Plex Media Server: Ubuntu 16.04 VM
    Servers: 2x R620 each with 2x Xeon E5-2670 @ 2.60GHz / 96GB RAM
    Storage (SAN): Ubuntu 16.04 using NFS with 160TB (192TB / 2 RAID6 Pools MDADM > LVM > EXT4)
    Clients: iOS, WebUI, Nvidia Shield, Roku

Sign In or Register to comment.