Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Can't connect to my Plex server whatsoever

jmancinajmancina Members, Plex Pass Posts: 9 Plex Pass

Hey everyone! I’m trying to connect to my Plex server on windows 10, however every time I hit “open Plex” chrome tells me “the page isn’t working” followed by “127.0.0.1 sent an invalid response” underneath that I get “err_invalid_http_response”

Any idea on what can be done to resolve this?

Best Answer

  • sa2000sa2000 Members, Plex Pass, Plex Ninja, Plex Team Member Posts: 31,470 Plex Team Member
    edited March 14 Accepted Answer

    @jmancina said:
    Please let me know if there's anything else I can provide to help resolve this. Thank you!

    I suspect that this has something to do with the program transmission-daemon.exe using the same tcp port as that which Plex Media Server needs

    TCP    0.0.0.0:32400          Watchtower:0           LISTENING
     [transmission-daemon.exe]
    
    TCP    [::]:32400             Watchtower:0           LISTENING
     [transmission-daemon.exe]
    

    Try with that program uninstalled

    If you continue to have issues, reboot and launch Plex Media Server ensuring the program is not running or using different port and get fresh logs and netstat

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    Please do not send logs by Private Message unless specifically requested to
     

Answers

  • sa2000sa2000 Members, Plex Pass, Plex Ninja, Plex Team Member Posts: 31,470 Plex Team Member

    invalid response is normally caused by having another program using the plex port 32400 for tcp

    check it out by starting a command line windows with Run As Adminstrator option and then run this command

    netstat -a -b > "%LocalAppData%\netstat_2018-Mar-14.txt"
    The command may take a while to complete
    Attach the text file here

    Also in case there is another issue, locate the server logs
    copy out %LocalAppData%\Plex Media Server\Logs and zip the copy and attach the zip

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    Please do not send logs by Private Message unless specifically requested to
     
  • jmancinajmancina Members, Plex Pass Posts: 9 Plex Pass

    Please let me know if there's anything else I can provide to help resolve this. Thank you!

  • sa2000sa2000 Members, Plex Pass, Plex Ninja, Plex Team Member Posts: 31,470 Plex Team Member
    edited March 14 Accepted Answer

    @jmancina said:
    Please let me know if there's anything else I can provide to help resolve this. Thank you!

    I suspect that this has something to do with the program transmission-daemon.exe using the same tcp port as that which Plex Media Server needs

    TCP    0.0.0.0:32400          Watchtower:0           LISTENING
     [transmission-daemon.exe]
    
    TCP    [::]:32400             Watchtower:0           LISTENING
     [transmission-daemon.exe]
    

    Try with that program uninstalled

    If you continue to have issues, reboot and launch Plex Media Server ensuring the program is not running or using different port and get fresh logs and netstat

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    Please do not send logs by Private Message unless specifically requested to
     
  • jmancinajmancina Members, Plex Pass Posts: 9 Plex Pass

    THANK YOU SO MUCH!!! This has been killing me for far too long!!

Sign In or Register to comment.