If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

"Unable to browse music" Error Persists Despite "Fix"

SHAW_FAMILYSHAW_FAMILY Posts: 85Members, Plex Pass Plex Pass

I know I'm not the only one who is still having problems with Sonos after the latest update. Some people have reported the issue resolved but what about the rest of us? What can we do to get this resolved?

Steps taken so far:
*Re-auth of Plex app.
*Complete removal and re-add of the Plex music service
*Restart of both of my Plex PMS

Who else continues to have issues?

Tagged:

Best Answer

Answers

  • johnclaytonjohnclayton Plex-ifier of Smart Speakers Montana, USAPosts: 68Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    For visibility to the other thread, it's actively being worked on. We want this fixed as badly as everyone else. Thanks for your patience.

  • chrisbarnettukchrisbarnettuk Posts: 3Members, Plex Pass Plex Pass

    Please can you give me an update regarding a fix. I've not changed anything at home and but Sonos is no longer able to browse Plex music. On removing the service and reinstalling I then get a security alert, although it still allows me to re-add the service. However, still no change to the original problem. I've tried doing this both on my Android phone and also on my Macbook with no difference.

    thanks

  • SHAW_FAMILYSHAW_FAMILY Posts: 85Members, Plex Pass Plex Pass

    I re-attempted this morning and all is working again. Thanks for the help!

  • Kyle VerryKyle Verry Posts: 425Members, Plex Pass Plex Pass

    I posted on the other thread, but also wanted to alert anyone here that the problem has surfaced for me the past two days. Was there any change? Everything returns a "Connection to Plex was lost" though, ironically, browsing has zero issue.

    Server: MacMini (Late 2012); 2.3 GHz i7, 16GB RAM, SSD
    Storage: 2 x Terramaster; 5 x 8TB Seagate Drives, 2 8TB RAID 1 (16TB)
    Network: Full Unifi Network (3 switches, 2 AP-HDs, USG), Frontier FiOS 100MB/110MB
    Plex Users: 15 users; United States, El Salvador, Spain
    Devices: Mostly Android (20+ devices) and a few iOS products, 9 Chromecasts, 2 Shields, and some Chrome access

Sign In or Register to comment.