If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Cannot start using plex!

JoeDoe18JoeDoe18 Posts: 1Members

Hi... I installed the plex app on a fresh WD myCloud EX2 Ultra following the instructions on the WD site. After going over to configure plex I log in the PMS, but then the media server is not found (i.e. on the left top of the plex page I read "Search for server" and below "No server found..."! I've tried different times, tried uninstall/reinstall, completely purge plex (via ssh), again reinstall... same thing!

Please, could anyone advice me in any direction?
Regards, Joe


Sign In or Register to comment.