If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Cannot connect to mediaserver after Plex installation into a standard jail

pncloughpnclough Posts: 1Members

<UN*X ignoramus warning on> I followed, scrupulously I thought, instructions for installing Plex as a media server in a jail in FREENAS. I called the mediaserver PLEX and assigned it an address of 192.168.1.219. It all seemed to go error-free. When I tried to access it at 192.168.1.219:32400/web/index.html, it timed out. I tried several different browsers, even tried deleting the jail and starting over from the beginning with no joy.
Is there a foolproof set of instructions to install PLEX on FreeNAS that a true idiot can follow? Or other suggestion? I had Plex working a couple of years ago but that was many versions of FreenNAS and PLEX ago.
Any help VERY MUCH appreciated.

System Information
Hostname freenas.local
Build FreeNAS-9.10.2-U6 (561f0d7a1)
Platform Intel(R) Core(TM) i3-4130 CPU @ 3.40GHz
Memory 16227MB
System Time Wed Mar 28 09:04:52 EDT 2018
Uptime 9:04AM up 1:56, 0 users
Load Average 0.09, 0.20, 0.16

Tagged:
Sign In or Register to comment.