If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Problems with 'Manually specify public port'

ItsMattLItsMattL Posts: 2Members, Plex Pass Plex Pass

Server 1.12.1.4885 running on FreeBSD

I have the server installed behind a linux router, NAT out to the internet. I have no (apparent) problem configuring remote access when I NAT the default port (32400) to the plex host.

I would prefer the public IP accept Plex connections on a non-default port. To this end, I've tried the 'Manually specify public port' option, but have observed a really strange behavior as soon as this is enabled. The server seems to drop off of the web UI entirely. Not unavailable or unreachable... not listed at all. The web UI only lists my other plex server running elsewhere.

I'm able to restore the instance by moving Preferences.xml aside and re-joining the server to my account. This of course also resets the public port, at which point things seem normal-ish again.

Sign In or Register to comment.