If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

problems with latest upgrade?

Hello
My Plex server updated to 1.12.2.4929
I have several Hisense and Samsung Smart TV's all with the Plex client/app running on my LAN
My Plex server is also on my LAN
Also have other devices (IOS, Andriod and Windows with Plex app on the LAN)
Since the upgrade (I think?) the one TV will no longer plays video media in my library

  • all the other devices still work and play no problems
  • the affected one connects to my plex server and library, i can browse and see the pictures/thumbnails/library as before, can even play music folder, but when I try play a movie/video, it sits there for a couple minutes trying (nothing happens) and then plex says there was an error playing the media and you can select the "back" box
  • tried old and new media = same
  • have tried re-installing the Plex Server to correct any errors, rebooted it, same problem still

The PLEX client/app on the Hisense TV is as follows:

Plex for Hisense 3.13.13
Hisense MTK5655

Any help appreciated???

This discussion has been closed.