If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

CBS shows no content

onumonkeygirlonumonkeygirl Posts: 5Members ✭✭

Last week the CBS plug-in worked great. This week, when I go into the channel, it shows folders, but the folders are all empty. There is nothing to view. Any idea how to fix this?

Tagged:
«134

Answers

  • sander1sander1 Channel Developer/Admin Posts: 3,735Members, Plex Pass, Plex Ninja Plex Ninja

    I'm unable to replicate. You can check the channel log file (com.plexapp.plugins.cbs.log) to see if there's something reported in there.

  • onumonkeygirlonumonkeygirl Posts: 5Members ✭✭

    What specifically am I looking for in the log?

  • sander1sander1 Channel Developer/Admin Posts: 3,735Members, Plex Pass, Plex Ninja Plex Ninja

    Lines with CRITICAL show up in the log if something is broken. You can also zip the logs and post them for us to have a look.

  • onumonkeygirlonumonkeygirl Posts: 5Members ✭✭

    I don't see anything listed as critical in my log.

  • sander1sander1 Channel Developer/Admin Posts: 3,735Members, Plex Pass, Plex Ninja Plex Ninja

    @onumonkeygirl said:
    I don't see anything listed as critical in my log.

    Can you upload the log files please?

  • ichaya1@gmail.comichaya1@gmail.com Posts: 1Members

    I am having the same issue and don't know where to find the log file you mentioned, can you direct me to its location?

  • eetjtleetjtl Posts: 710Members ✭✭✭

    @ichaya1@gmail.com said:
    I am having the same issue and don't know where to find the log file you mentioned, can you direct me to its location?

    https://support.plex.tv/articles/201106148-channel-log-files/

  • cmpagecmpage Posts: 7Members ✭✭
    edited April 24

    I'm having the same issue. Please take a look at the attached files. Thank you!

  • StormsideStormside Posts: 10Members ✭✭

    Same problem here.

    2018-04-23 20:12:13,736 (e94) : DEBUG (runtime:814) - Found route matching /video/cbs/video
    2018-04-23 20:12:13,746 (e94) : DEBUG (networking:161) - Fetching 'http://www.cbs.com/carousels/videosBySection/238048/offset/0/limit/40/xs/0/31/' from the HTTP cache
    2018-04-23 20:12:13,769 (e94) : CRITICAL (core:574) - Exception (most recent call last):
    File "C:\Program Files (x86)\Plex\Plex Media Server\Resources\Plug-ins-215c28d86\Framework.bundle\Contents\Resources\Versions\2\Python\Framework\components\runtime.py", line 843, in handle_request

  • cmpagecmpage Posts: 7Members ✭✭

    I'm having the same issue. Please see the attached log files. Thank you

  • sander1sander1 Channel Developer/Admin Posts: 3,735Members, Plex Pass, Plex Ninja Plex Ninja

    @Stormside said:
    Same problem here.

    Please post full log files, not just snippets (attach them as a zip file to your post or post them to Pastebin).

  • sander1sander1 Channel Developer/Admin Posts: 3,735Members, Plex Pass, Plex Ninja Plex Ninja

    @cmpage said:
    I'm having the same issue. Please take a look at the attached files. Thank you!

    Thanks! I think I found the issue (plugin breaks when no summary is available for a video). A fix has just been pushed out. Your Plex Media Server will download this update automatically.

  • cmpagecmpage Posts: 7Members ✭✭

    @sander1 said:

    @cmpage said:
    I'm having the same issue. Please take a look at the attached files. Thank you!

    Thanks! I think I found the issue (plugin breaks when no summary is available for a video). A fix has just been pushed out. Your Plex Media Server will download this update automatically.

    Thank you

  • fpefpefpefpe Posts: 25Members ✭✭

    I am having the same issue --- here are my logs --- thanks for your help

  • StormsideStormside Posts: 10Members ✭✭

    @sander1 said:

    @cmpage said:
    I'm having the same issue. Please take a look at the attached files. Thank you!

    Thanks! I think I found the issue (plugin breaks when no summary is available for a video). A fix has just been pushed out. Your Plex Media Server will download this update automatically.

    Thanks! Had to download the init.py from github as it had not replicated yet.

    Working great again! Thanks for the quick patch. :smiley:

  • onumonkeygirlonumonkeygirl Posts: 5Members ✭✭

    Mine is still showing empty folders. Do I need to do anything to get this to update on my server? I attached my logs as well.

  • paul977paul977 Posts: 1Members

    Also having the same issue after updating.

  • sander1sander1 Channel Developer/Admin Posts: 3,735Members, Plex Pass, Plex Ninja Plex Ninja

    @onumonkeygirl said:
    Mine is still showing empty folders. Do I need to do anything to get this to update on my server? I attached my logs as well.

    That's a very tiny log file without any errors in it... I have no idea what is going on there, and I cannot replicate the issue. Sorry :(

  • sander1sander1 Channel Developer/Admin Posts: 3,735Members, Plex Pass, Plex Ninja Plex Ninja

    @fpefpe said:
    I am having the same issue --- here are my logs --- thanks for your help

    Thanks for the logs, it's exactly the same issue which has been fixed, so PMS should pull in the updated plugin. Maybe try a restart of PMS to see if that picks up the change/update?

  • cmpagecmpage Posts: 7Members ✭✭

    I'm getting a Playback Error now. I updated the plugin and It worked great until tonight with the playback error. Please see attached logs! Thank you for your help.

«134
Sign In or Register to comment.