If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

transcoding internal srt stopped working on 2.011 on 2012 TV

Hi,
My app was updated 2 days ago to v2.011. Now transcoding of internal srt does not work anymore :(.
How can I fix this? It's on a Samsung ES8000.

Thanks for any help in advance!

Answers

  • OrcaOrca Plex for Samsung Developer Posts: 7,586Members, Plex Pass, Plex Ninja Plex Ninja

    Have you tried increasing the Extra server time detection time in seconds.?
    The transcoding may take some time if there is a lot of text.

    Have you checked if your answer might be in the User Manual?
    My Samsung environment:

    2010 BD-C5500 Blu-Ray,
    2011 UE46D7000 LED-TV,

    2012 BD-ES6000 Blu-Ray,

    2014 UE55HU8500L UHD LED TV

    If you enjoy this free app, you can buy me a beer by making a Donation

  • giogio1giogio1 Posts: 62Members ✭✭

    @Patje143 said:
    Hi,
    My app was updated 2 days ago to v2.011. Now transcoding of internal srt does not work anymore :(.
    How can I fix this? It's on a Samsung ES8000.

    Thanks for any help in advance!

    @Orca said:
    Have you tried increasing the Extra server time detection time in seconds.?
    The transcoding may take some time if there is a lot of text.

    Same problem with the same configuration, I had already reported the problem with a log:

    @giogio1 said:

    @knights said:
    Orca, did you know that playing internal subtitles doesnt work anymore on the ES platform? Not in my ES8000. ( the transcode before/ during feature )

    @Orca said:
    Got any logs? Can't reproduce works for me.

    I'm in the same situation and I have the same problem, I attach the log and I hope it can help to solve the problem

    @Orca said:
    Thanks for the log. It seems that the request to the server asking to do the transcoding fails:
    Oct 23, 2017 20:47:23.236 [8568] DEBUG - [PlexforSamsung] [Transcode.js] - Transcode subtitle failed

    I'll see what I can do.

  • OrcaOrca Plex for Samsung Developer Posts: 7,586Members, Plex Pass, Plex Ninja Plex Ninja

    I just tried it, and for me it still does what it is supposed to do.

    DEBUG - [PlexforSamsung] [Transcode.js] - Transcode kill command send successfully
    DEBUG - [PlexforSamsung] [Transcode.js] - Transcoder decideUrl: http://192.168.0.2:32400/video/:/...
    DEBUG - [PlexforSamsung] [Transcode.js] - Transcode subtitle: http://192.168.0.2:32400/subtitles/:/...
    DEBUG - [PlexforSamsung] [Subtitle.js] - Parsing SRT Subtitles started
    DEBUG - [PlexforSamsung] [Subtitle.js] - Parsing SRT Subtitles finished with 676 lines
    

    I'm afraid something is wrong on the server side and the server is having trouble getting the subs from the video.
    I can only ask the server to get them, if that doesn't work, I'm out of options.

    Have you checked if your answer might be in the User Manual?
    My Samsung environment:

    2010 BD-C5500 Blu-Ray,
    2011 UE46D7000 LED-TV,

    2012 BD-ES6000 Blu-Ray,

    2014 UE55HU8500L UHD LED TV

    If you enjoy this free app, you can buy me a beer by making a Donation

  • Patje143Patje143 Posts: 5Members ✭✭

    @Orca said:
    Have you tried increasing the Extra server time detection time in seconds.?
    The transcoding may take some time if there is a lot of text.

    Unfortunately that does not help. It reports that it can't transcode and that I should select srt if possible. But it is already srt.
    Tried to reinstall the app, but no luck there.
    I sideloaded v2.009, but now it also does not work in that version anymore?!

    I have server version 1.12.3.4973.
    A problem on server side I don't understand. It worked with app v2.009 and now not with v2.011. Is the request format then different in the apps?

    Just updated to server version 1.13.0.5023. Same issue...

  • giogio1giogio1 Posts: 62Members ✭✭

    @Patje143 said:

    @Orca said:
    Have you tried increasing the Extra server time detection time in seconds.?
    The transcoding may take some time if there is a lot of text.

    Unfortunately that does not help. It reports that it can't transcode and that I should select srt if possible. But it is already srt.
    Tried to reinstall the app, but no luck there.
    I sideloaded v2.009, but now it also does not work in that version anymore?!

    I have server version 1.12.3.4973.
    A problem on server side I don't understand. It worked with app v2.009 and now not with v2.011. Is the request format then different in the apps?

    Just updated to server version 1.13.0.5023. Same issue...

    For me on our es8000 the last version ok for sub is 2.007...i hope to find the sideloaded version.

  • WDreamshareWDreamshare Posts: 5Members ✭✭

    The same problem here.. Now have news ?

    When i activate subtitles, in web browser play good, but in my android phone or smart tv "WebOS" video stops.

    If desactivate subtitles, video go again..

    How fix it ?

Sign In or Register to comment.