If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex Plugins Android Mobile App

Hi,
When trying to play anything from any of my channel plugins I receive Unable to Play Media.
All the channels work on my PC, Roku, and Samsung Smart TV
Galaxy S8 Phone with up to date Android
App is up to date.
Server is up to date.

Any ideas?

Answers

  • aris95aris95 Posts: 7Members ✭✭
    edited May 12

    Hello i have the same problem tried newest and previous versions of android plex client, cannot play any videos, flattened picture is stucked at the bottom of view and won't play. Also the plugins won't play with android client, "unable to play media". For testing purpose i downloaded windows client and no problems there, everything seems to work in windows environment. Also tested from the web connection via browser and everything worked there also, so the problem seems to be only android client related?

    **EDIT: **For testing purpose, i tried to switch to the "TV display" and something happened there althouhg it won't let to use that tv view, some links start working after that. Tried version 6.17 but it did not seem to work, switched back to version 6.15, there reads "channels" instead of "plugins" as in v. 6.17

  • bcsmih22bcsmih22 Posts: 3Members, Plex Pass Plex Pass

    I'm having this issue, as well. Everything plays fine on my browser on my desktop, but when I try to play through the plex app on shield or my android phone it says "unable to play media." Any solutions to this yet?

  • peterjohn123peterjohn123 Posts: 5Members ✭✭

    Anyone else have an idea? I am still encountering this issue.

  • aris95aris95 Posts: 7Members ✭✭

    I'm using the version 6.15 of the client which works fine.

Sign In or Register to comment.