If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

"There was a problem playing this item"

tangretangre Posts: 3Members ✭✭

I don't know if I am asking this under the right category, or if it's already been answered, but I've searched relentlessly all night and can not find an answer to this. I just got a new computer, a Dell Inspiron. I installed plex, and got my Roku communicating with it. Yet for some reason, several shows will simply not play but only of 2 of my series's. I tried completely downloading a new version of one of the series's but the same episodes still won't play. In one series, most of the episodes won't play, but the odd one still will for some reason. When I try to open it in PMS, it says "There was a problem playing this item" and when I try to open it in Plex on my Roku, it says "Video Unavailable please make sure device is connected." My c: drive still has quite a bit of space left. I have already removed both from my library, cleared trash/bundles, re-added them, deleted and re-added the entire TV Shows library, and rebooted. It's still happening. I don't know what else to try. I've attached pics of the specs for my system, my PMS, my connection, and my Roku. Any assistance is very much appreciated.



Sign In or Register to comment.