If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Unable to access PMS web app on local server

TadmorTadmor Posts: 8Members, Plex Pass Plex Pass

Hi,

I'd be very grateful if anyone could help me out with an issue I'm having.

I've been running plex media server on my ubuntu server machine without issue for years. I just updated to the latest version (1.13.0) and PMS appears to be running as normal on my server.

However, I'm unable to access the web interface on local network devices and I can't even access it on the actual server itself (via http://localhost:32400/). Very odd. I've tried uninstalling and reinstalling the latest version but it didn't help. I've tried reinstalling an old version I had (0.9) - still no joy.

I'm really not sure what to try next. Any suggestions would be much appreciated.

Many thanks.

Sign In or Register to comment.