If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Playback is failing over rclone with google drive, scanning works

mrvonwylmrvonwyl Posts: 11Members, Plex Pass Plex Pass

Hi Folks.

I migrated my PMS form my old server to a new one last weekend according this guide.
Everything seemed to work fine. The libraries were there, all the media was there, and after all the steps, no duplicates and no missing files were reported.
However when I tried to watch some content it didn't work.

I get the shaka1001 error in the webplayer and a similar error on the phone or desktop players.
However the server is reachable, so I guess it is an issue with rclone.

Needless to say, the rclone mount settings and the google drive I am using are exactly the same as before. Radarr and Sonarr have no issue moving the files to the drive after the downloads are completed. So i believe that the mount works correct.

I thought it was a issue with the quotas, but after waiting for 24 hours, it sill does not work.
As far as I know the quotas of google drive are reset every 24 hours.

I am a little desperate here, since I don't see what the problem could be.

Does anyone have had the same or a similar solution?
And does anyone have some advice?

PMS v1.13.0.5023
Ubuntu 17.10
rclone v1.39

The logs might help, but I was not sure which of the many log files would contain relevant information.
If you need further info, I will gladly provide it.

Any help is appreciated!

Sign In or Register to comment.