If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Unable to Connect to the Content Server Issue, Version 2.011 (Auto Playback Issue)

Landwehr HomeLandwehr Home Posts: 109Members, Plex Pass Plex Pass

I just updated to 2.011 on my Samsung TV today and tried to watch a movie and got this error. The TV is not on my home network. I searched around and found a few suggestions that I tired in order to fix the problem. I made sure I had secure connections set to preferred on the server so that wasn't the problem. I reset Smart Hub and reinstalled Plex and that wasn't the problem. I turned the power off to the TV for several minutes but that wasn't the problem. I turned the auto adjust for quality on and off in the Samsung Plex menu and that had no effect. I restarted the server and that wasn't the problem.

Videos play on all my computers whether on the same network or not and my other Samsung TV running version 2.011 on my home network works as well. I had the playback method set to auto and quality set to 6 due to the network connection where the TV is. I tried setting playback from auto to transcode and wallah, it starting working. I don't know if this is an issue on the TV side or the server side but I am running server 1.13.0.5023.

Plex Server: Octa-Core AMD FX-8320E 3.2 GHz, 8GB ECC RAM, ASUS M5A99FX Pro R 2.0, 21TB Raid 6 array Clients: 2 Roku 3's, 1 Roku Streaming Stick, 1 2012 Samsung PN60E7000 TV, 1 2015 Samsung UN32J5205, Web Browser Network: 1GB LAN, Linksys EA9500 Router Software: Ubuntu Server 14.04.2 on a 500GB HD

Answers

  • ironmanspcasaironmanspcasa Posts: 3Members

    I have this problem also...In PC films plays ok. but in samsung TV no... always unable to connect to content server. Try to change play mode from direct play auto, etc, all 4 types but the same error... no one has this problem?
    Samsung TV app 2.0.11

  • ironmanspcasaironmanspcasa Posts: 3Members

    solved... please check the directory files.. After updating my windows to the last release One new disc file appears in the system so folders are really in other letter disc instead of G they files are in H letter. so I have to change the file folders and voila..it works again...

Sign In or Register to comment.