If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex app used to work, now unavailable. Unable to uninstall/reinstall plex app

BChristBChrist Posts: 2Members, Plex Pass Plex Pass

I'm running Plex server on a WD-PR4100. Usually works fine. when I have had problems in the past, I've been able to fix with a restart, app update or uninstall/reinstall.

Today I'm seeing the "server unavailable message in both the Plex web interface and the WD admin interface (apps/plex/configure). I tried an app update and a NAS restart with no luck. In attempting to completely remove and reinstall the app, the admin panel times out and the app is not uninstalled.

Any ideas how to proceed?

thank you,
Brian

Answers

  • BChristBChrist Posts: 2Members, Plex Pass Plex Pass

    Solved the problem by updating the firmware on my NAS drive and reinstalling latest plex version

Sign In or Register to comment.