Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Problem with Sonos, Plex and ASUS DSL-AC88U: alternative for NAT loopback?

jotsetungjotsetung Members, Plex Pass Posts: 7 Plex Pass

Dear all!

I had Sonos and Plex working properly but bought a new router (ASUS DSL-AC88U) and with this one it does no longer work. My Plex is remotely accessible, I can browse my Plex library in the Plex app in Sonos, but I get the infamous: "Unable to play - the connection to Plex was lost" error.

My current setup is manual port forwarding to port 32400, I tried with UPnP on or off (no difference) and, following the other posts, I added also the local IP address of my PMS (http://192.168.13.100:32400) in the Custom server access URLs. There is no NAT loopback (hairpinning or whatsoever) option on the router config.

Is there any other way I could configure the router to make Plex and Sonos work? A manual route from the sonos speaker to the PMS? Anybody else struggling with ASUS routers? I did actually by an ASUS instead of e.g. Netgear, because I thought they were "better" :(
In worst case I would also not mind if the Plex Sonos app would use the remote connection instead of the local one...

thankful for any feedback!

cheers, jo

Tagged:
Sign In or Register to comment.