Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

No poster for 2 TV shows

NemrodNemrod Posts: 83Members ✭✭

Hi,

I'm using Plex Media Serveur on my DS916+.

I deleted my TV show library by accident, so i created a new one but to of my TV show are recognized without any poster : Marvel's Defender and MINDHUNTER.

Can i backup locally my library ?

I try lots of thing but nothing works. Any idea ?

Thanks
N

Answers

  • tom80Htom80H Posts: 2,271Members, Plex Pass Plex Pass

    if you're not in a hurry... keep trying it occasionally. apparently TheTVDB.com has had some issues all week.

  • trumpy81trumpy81 Posts: 11,041Members, Plex Pass, Plex Ninja Plex Ninja

    You may need to Refresh Metadata for the shows that have no posters and if that does not work, then you may need to Plex Dance them.

    Plex Dance (© OttoKerner):

    1. Remove offending files from your Plex Media Folder. (Make sure Plex cannot see the files at all)
    2. Scan Library Files (Not 'Refresh All Metadata')
    3. Optimise Database
    4. Empty Trash
    5. Clean Bundles
    6. Replace offending file/s into your Plex Media Folder.
    7. Update Library
      ...

    Wait for each step to complete before moving to the next step.

    Regards,
    Andy M.

    My Equipment: Synology DS1813+ | Panasonic TH-L42ET60A & TH-55DX600U | Windows 10 Professional 64Bit PC's | Raspberry Pi 2's & Odroid C2 with OpenPHT


    Device Profiles | File Naming in Plex | NAS - Plex Compatibility Guide | What CPU does my NAS have | Synology FAQ's page | Tips & Tricks
  • AfullmarkAfullmark Posts: 835Members, Plex Pass Plex Pass

    Yep, me too - on a mac - and no images are downloading for TV Shows from thetvdb

  • MaxPowerzsMaxPowerzs Posts: 2Members

    tom is right, thetvdb has been wonky all week. For the last two shows i've added it's not loading pics and the error logs give me the following:

    2018-06-04 03:29:30,768 (7f911da64700) : ERROR (networking:219) - Error opening URL 'https://thetvdb.com/banners/'
    2018-06-04 03:29:30,769 (7f911da64700) : INFO (init:1062) - HTTP Error 403: Forbidden
    2018-06-04 03:29:30,771 (7f911da64700) : DEBUG (networking:166) - Requesting 'https://thetvdb.com/banners/'
    2018-06-04 03:29:30,775 (7f911d776700) : ERROR (networking:219) - Error opening URL 'https://thetvdb.com/banners/'
    2018-06-04 03:29:30,775 (7f911d776700) : INFO (init:1062) - HTTP Error 403: Forbidden
    2018-06-04 03:29:30,778 (7f911d776700) : DEBUG (networking:166) - Requesting 'https://thetvdb.com/banners/'
    2018-06-04 03:29:30,966 (7f911fcd1700) : DEBUG (networking:166) - Requesting 'https://tvdb2.plex.tv/series/80177>/images/query?keyType=season&lang=en'
    2018-06-04 03:29:31,002 (7f911e040700) : ERROR (networking:219) - Error opening URL 'https://thetvdb.com/banners/'
    2018-06-04 03:29:31,003 (7f911e040700) : INFO (init:1062) - HTTP Error 403: Forbidden
    2018-06-04 03:29:31,007 (7f911e040700) : DEBUG (networking:166) - Requesting 'https://thetvdb.com/banners/'
    2018-06-04 03:29:31,009 (7f911dd52700) : ERROR (networking:219) - Error opening URL 'https://thetvdb.com/banners/'
    2018-06-04 03:29:31,010 (7f911dd52700) : INFO (init:1062) - HTTP Error 403: Forbidden
    2018-06-04 03:29:31,012 (7f911dd52700) : DEBUG (networking:166) - Requesting 'https://thetvdb.com/banners/'
    2018-06-04 03:29:31,233 (7f911d776700) : ERROR (networking:219) - Error opening URL 'https://thetvdb.com/banners/'
    2018-06-04 03:29:31,234 (7f911d776700) : INFO (init:1062) - HTTP Error 403: Forbidden
    2018-06-04 03:29:31,236 (7f911d776700) : DEBUG (networking:166) - Requesting 'https://thetvdb.com/banners/'
    2018-06-04 03:29:31,242 (7f911da64700) : ERROR (networking:219) - Error opening URL 'https://thetvdb.com/banners/'
    2018-06-04 03:29:31,243 (7f911da64700) : INFO (init:1062) - HTTP Error 403: Forbidden

    So it seems like they need to get their permissions sorted out.

  • mickeldaelmansmickeldaelmans Posts: 351Members, Plex Pass Plex Pass

    Yup, having the same issue with a few newly added shows. It will probably be resolved in due time, so I'll just live with a few missing posters for now :)

    My Plex setup: Synology DS916+ (8GB), RPI3 + Plex for Kodi, Oneplus 3 (Android 7), Chromecast 1st gen & 2nd gen, Samsung UE43KU6500

  • fmnobilifmnobili Posts: 9Members, Plex Pass Plex Pass

    happens to me quite often. usually i wait a couple hours and then move the tv show or movie out and back in.
    quite boring issue tbh.

  • ChuckPAChuckPA Posts: 22,836Members, Plex Pass, Plex Ninja, Plex Team Member Plex Team Member

    First: Synology is normally slow to match. It's a small processor.

    Second, but most important, TheTVDB has issues with Banners (Posters) in their API. There's nothing we can magically do at the plex.tv site as an instant correction because they have the images everyone needs.

    Work-around: Go into "Fix Match" and change the agent to TMDB. It will match that Series to TMDB and you'll get all your posters once the series itself is paired with TMDB.

    Tertiary:
    Engineering is putting together a more intelligent mechanism (there is already more than one source for posters). Fingers crossed but so far so good and hope we'll see it soon.

    Please DISABLE Verbose logging until requested

    Please search before posting

    Primary support: Linux, Synology, and QNAP

    Please remember to report back. This benefits others.

    Useful links

     Installation and Basic Setup |  Media Preparation (How to name your media files)  |  Linux Permissions 

     Handling TV Specials | Handling Movie extras  |  Nas Compatibility

     Reporting Plex Server issues | Plex Media Server FAQ | Linux Tips

     

    Other useful guides: Local Subtitles | The Plex "dance" | Synology FAQ | PMS Release Announcements

    Hosts: Fedora, QNAP, Synology, most Linux distros in VM

    No technical support via PM unless offered

    Please remember to mark the appropriate answer(s) which solved your issue.

     
  • ddanielwwddanielww Posts: 28Members, Plex Pass Plex Pass

    STILL IS STILL AN ISSUE, NO ARTWORK GETS ADDED!

  • dane22dane22 Posts: 10,907Members, Plex Pass, Plex Ninja Plex Ninja

    No need to shout @ddanielww (All in upper caps)

    As already said in this thread, it's due to thetvdb.org having problems, and as such, out of control for Plex.
    All we can recommend, is either make sure that your scheduled tasks are running, since due to that, it will catch up sooner or later, or manually refresh from time to time

    I hate bugs - Tommy Lee Jones, MIB
    Join me in developing: epg-dk, str2utf-8, remidx, ExportTools, WebTools
    Support the Samsung Client:Donate
    Guides I use: Media Naming Guide, Local subtitles, Log-Files, QNAP FAQ, The Plex Dance

    NO Support via PM, unless called by me

  • ChuckPAChuckPA Posts: 22,836Members, Plex Pass, Plex Ninja, Plex Team Member Plex Team Member

    @ddanielww said:
    STILL IS STILL AN ISSUE, NO ARTWORK GETS ADDED!

    1. Directory and Filenames exactly as you have them please?
    2. As stated in MANY posts . Perform a manual match switching to TMDB for the manual match. When you do, it will pull metadata and image from TMDB.

    This is the workaround until TheTVDB gets their API and internal problems with file permissions on their directories resolved.

    Reiterating Dane22, There is no need to shout. Those of us who monitor the forum get every single post made. Depending on the volume, we may or may not be able to reply immediately

    Please DISABLE Verbose logging until requested

    Please search before posting

    Primary support: Linux, Synology, and QNAP

    Please remember to report back. This benefits others.

    Useful links

     Installation and Basic Setup |  Media Preparation (How to name your media files)  |  Linux Permissions 

     Handling TV Specials | Handling Movie extras  |  Nas Compatibility

     Reporting Plex Server issues | Plex Media Server FAQ | Linux Tips

     

    Other useful guides: Local Subtitles | The Plex "dance" | Synology FAQ | PMS Release Announcements

    Hosts: Fedora, QNAP, Synology, most Linux distros in VM

    No technical support via PM unless offered

    Please remember to mark the appropriate answer(s) which solved your issue.

     
  • ChronosdkChronosdk Posts: 8Members, Plex Pass Plex Pass
    edited June 5

    I did a bit of digging in the plex agent logs, as plex can't grab posters, but gets the info.
    Sonarr grabs both things right.

    What i noted was this:
    I am using Succession (2018) as an example.
    2018-06-05 13:06:09,278 (7f31f0ff9700) : DEBUG (networking:166) - Requesting 'https://thetvdb.com/banners/episodes/338186/6666566.jpg'
    Grabbing episode poster, success.

    2018-06-05 13:06:10,059 (7f31cf5e7700) : ERROR (networking:219) - Error opening URL 'https://thetvdb.com/banners/' 2018-06-05 13:06:10,059 (7f31cf5e7700) : INFO (__init__:1070) - HTTP Error 403: Forbidden
    Grabbing poster, ERROR.

    Looking at the url, the poster is placed on, at thetvdb, this seems off.
    https://www.thetvdb.com/banners/posters/5afa87355cb0c.jpg

    And the banner is here:
    https://www.thetvdb.com/banners/graphical/5b05a9d08a6ab.jpg

    Manually going to thetvdb.com/banners/posters, lists EVERY single poster, on that site.

    Could it be the agent, looking in the wrong folder?
    (Maybe they changed the api, to separate posters/backdrops etc)

    Just a thought.

  • NemrodNemrod Posts: 83Members ✭✭

    Thanks all of you :)

Sign In or Register to comment.